diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   Sony XM-2002GTW (http://www.diyaudio.com/forums/car-audio/193308-sony-xm-2002gtw.html)

mike49504 26th July 2011 10:10 PM

Sony XM-2002GTW
 
This amp is stuck in protection mode all outputs test fine..

Heres what i have on the 594

Pin 1:13.40
Pin 2:3.04
Pin 3:4.85
Pin 4:0.47
Pin 5:1.47
Pin 6:3.66
Pin 7:0
Pin 8:13.91
Pin 9:0.46
Pin 10:0.08
Pin 11:13.91
Pin 12:13.91
Pin 13:5.00
Pin 14:5.00
Pin 15:3.04
Pin 16:0

Any Ideas ??

Perry Babin 26th July 2011 11:15 PM

Pull Q801. Does it still go into protect mode?

Be careful. Be prepared for excessive current draw.

mike49504 26th July 2011 11:20 PM

found it And pulled Q801 amp powers up and plays clean audio

Perry Babin 26th July 2011 11:26 PM

Reinstall it and pull Q114 and Q214 (one at a time) to see which one is causing the amp to shut down.

mike49504 26th July 2011 11:41 PM

Q114 is making it go into protect

Perry Babin 26th July 2011 11:43 PM

Is Q114 leaking/shorted?

If you install the transistor that in the location Q214 in place of Q114, does the amp go into protect mode again?

mike49504 26th July 2011 11:53 PM

If i put Q214 in Q114's spot amp goes back into protection

Perry Babin 27th July 2011 12:00 AM

Check for emitter resistors that are out of tolerance and broken solder connections on the emitter resistors.

mike49504 27th July 2011 12:45 AM

Checked all emitter resistors and touched up the solder on all of them Amps still in protection

Perry Babin 27th July 2011 01:54 AM

What is the DC voltage with the black probe on the source of Q109 and the red probe on the source of Q108?


All times are GMT. The time now is 07:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2