stetsom 1k5 h - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th July 2011, 05:30 AM   #1
diyAudio Member
 
Join Date: Oct 2009
Default stetsom 1k5 h

Im working with this baby amp, the driver ic was burt out,
there are 2 diodes, one under the ic socket, and the
other just next to the socket, both of this diodes went
bad, I replace all 3 components and the amp came on normally.
the output valtage was .0 v, but after about
40 seconds with just the power on, the ic burt out, and the diode
on the side of the amp, went bad. replace all 3 components
againg, but now all 3 leds are on. all components near the ic
measure ok.
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 25th July 2011, 05:41 AM   #2
diyAudio Member
 
Join Date: Oct 2009
one more thin, the audio out mosfet that came with the
amp are 1a41ah, and the ones I got from stetsom are 1a44ah.
this amp came from an electronic shop, I think this mosfet
ware replaced before. can that be the cause of my problem?
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 25th July 2011, 06:15 AM   #3
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Confirm that the 5v regulator feeding the PIC controller is within tolerance.
  Reply With Quote
Old 25th July 2011, 03:46 PM   #4
diyAudio Member
 
Join Date: Oct 2009
regulator have 5.1v
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 25th July 2011, 06:01 PM   #5
fcruz is offline fcruz  Brazil
diyAudio Member
 
Join Date: Apr 2011
FETs are the original irfb4127
  Reply With Quote
Old 25th July 2011, 06:21 PM   #6
fcruz is offline fcruz  Brazil
diyAudio Member
 
Join Date: Apr 2011
check the zener diodes of d4 and d7 5v6
  Reply With Quote
Old 25th July 2011, 07:48 PM   #7
diyAudio Member
 
Join Date: Oct 2009
d4 is shoted, and is lavel BZX 55C 15.
Do you know the value of d4?
thanks in advance.
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 25th July 2011, 07:55 PM   #8
fcruz is offline fcruz  Brazil
diyAudio Member
 
Join Date: Apr 2011
d4- 5v6
  Reply With Quote
Old 26th July 2011, 02:03 AM   #9
ejds is offline ejds  Brazil
diyAudio Member
 
Join Date: Aug 2010
Location: Sao paulo
Hi there!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
stetsom megael9 Car Audio 27 5th July 2011 12:40 AM
Driving an unusal Z=1k5-2k input spring reverb w/o tranny bembel Tubes / Valves 5 20th September 2006 11:11 AM


New To Site? Need Help?

All times are GMT. The time now is 07:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2