diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   stetsom 1k5 h (http://www.diyaudio.com/forums/car-audio/193192-stetsom-1k5-h.html)

megael9 25th July 2011 04:30 AM

stetsom 1k5 h
 
Im working with this baby amp, the driver ic was burt out,
there are 2 diodes, one under the ic socket, and the
other just next to the socket, both of this diodes went
bad, I replace all 3 components and the amp came on normally.
the output valtage was .0 v, but after about
40 seconds with just the power on, the ic burt out, and the diode
on the side of the amp, went bad. replace all 3 components
againg, but now all 3 leds are on. all components near the ic
measure ok.

megael9 25th July 2011 04:41 AM

one more thin, the audio out mosfet that came with the
amp are 1a41ah, and the ones I got from stetsom are 1a44ah.
this amp came from an electronic shop, I think this mosfet
ware replaced before. can that be the cause of my problem?

Perry Babin 25th July 2011 05:15 AM

Confirm that the 5v regulator feeding the PIC controller is within tolerance.

megael9 25th July 2011 02:46 PM

regulator have 5.1v

fcruz 25th July 2011 05:01 PM

FETs are the original irfb4127

fcruz 25th July 2011 05:21 PM

check the zener diodes of d4 and d7 5v6

megael9 25th July 2011 06:48 PM

d4 is shoted, and is lavel BZX 55C 15.
Do you know the value of d4?
thanks in advance.

fcruz 25th July 2011 06:55 PM

d4- 5v6

ejds 26th July 2011 01:03 AM

Hi there!


All times are GMT. The time now is 06:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2