Xtant x1001 powers up no sound - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th June 2011, 04:13 PM   #1
diyAudio Member
 
Join Date: Jun 2011
Location: Mishawaka, IN
Default Xtant x1001 powers up no sound

I'm working on this amp for a friend of mine. I have fixed all the power supply side so it powers up i get the led power light on and 2 other led lights next to a small transfore labeled led 406 and led 407 i don't really know if these are an error code/alarm. Also i have been getting some odd readings when i compare the two hcpl3120 octo's. Any help would be amazing here are a few pics.

Thank you
Attached Images
File Type: jpg photo 1.JPG (609.4 KB, 64 views)
File Type: jpg photo 2.JPG (546.4 KB, 58 views)
File Type: jpg photo 3.JPG (634.0 KB, 52 views)
  Reply With Quote
Old 18th June 2011, 06:58 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If the LEDs are protection circuit indicators, they should have light-pipes extending down to them from the top cover.

Is the LED near the opto-couplers (LED236?) lit?
  Reply With Quote
Old 18th June 2011, 07:01 PM   #3
diyAudio Member
 
Join Date: Jun 2011
Location: Mishawaka, IN
No LED236 is not lit. The only LED's that are lit are the ones i previously stated. Any ideas?
  Reply With Quote
Old 18th June 2011, 07:07 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If the LEDs are protection circuit indicators, they should have light-pipes extending down to them from the top cover. Do they have light-pipes from the top cover?

Are the protection indicators elsewhere on the cover?
  Reply With Quote
Old 18th June 2011, 07:09 PM   #5
diyAudio Member
 
Join Date: Jun 2011
Location: Mishawaka, IN
Sorry about that, no they do not
  Reply With Quote
Old 18th June 2011, 08:37 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are the protection indicators elsewhere on the cover?
  Reply With Quote
Old 4th July 2011, 03:31 PM   #7
diyAudio Member
 
Join Date: Jun 2011
Location: Mishawaka, IN
The protection light-pipes are on the upper left near the output fets. I'm sorry for the delay but i was out of town. Anything you can suggest i changed the 3120 octo's when i pulled the old ones i they tested good.
  Reply With Quote
Old 4th July 2011, 03:41 PM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
With the black probe on pin 5 and the red probe on pin 8, what is the DC voltage on each of the 3120s?
  Reply With Quote
Old 4th July 2011, 03:48 PM   #9
diyAudio Member
 
Join Date: Jun 2011
Location: Mishawaka, IN
4.2 on the left one and 20 on the right one
  Reply With Quote
Old 4th July 2011, 05:10 PM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
4.2 isn't enough. It should be 15-20v. Find the regulator for it and determine why it doesn't have the correct output voltage.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Accesory Port #1 Jumpers on Xtant X1001 Fixer Class D 0 6th December 2010 07:10 AM
Accesory Port #1 Jumpers on Xtant X1001 Fixer Car Audio 0 6th December 2010 07:05 AM
Xtant X1001 Bgun Car Audio 18 5th November 2008 02:49 AM
Xtant X1001 shagone Car Audio 11 15th April 2008 12:28 AM
Fs:Xtant X1001, Lots Of Power! shallowfu Swap Meet 0 17th September 2006 08:01 AM


New To Site? Need Help?

All times are GMT. The time now is 07:37 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2