diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   Xtant x1001 powers up no sound (http://www.diyaudio.com/forums/car-audio/191081-xtant-x1001-powers-up-no-sound.html)

integrite07 18th June 2011 05:13 PM

Xtant x1001 powers up no sound
 
3 Attachment(s)
I'm working on this amp for a friend of mine. I have fixed all the power supply side so it powers up i get the led power light on and 2 other led lights next to a small transfore labeled led 406 and led 407 i don't really know if these are an error code/alarm. Also i have been getting some odd readings when i compare the two hcpl3120 octo's. Any help would be amazing here are a few pics.

Thank you

Perry Babin 18th June 2011 07:58 PM

If the LEDs are protection circuit indicators, they should have light-pipes extending down to them from the top cover.

Is the LED near the opto-couplers (LED236?) lit?

integrite07 18th June 2011 08:01 PM

No LED236 is not lit. The only LED's that are lit are the ones i previously stated. Any ideas?

Perry Babin 18th June 2011 08:07 PM

If the LEDs are protection circuit indicators, they should have light-pipes extending down to them from the top cover. Do they have light-pipes from the top cover?

Are the protection indicators elsewhere on the cover?

integrite07 18th June 2011 08:09 PM

Sorry about that, no they do not

Perry Babin 18th June 2011 09:37 PM

Are the protection indicators elsewhere on the cover?

integrite07 4th July 2011 04:31 PM

The protection light-pipes are on the upper left near the output fets. I'm sorry for the delay but i was out of town. Anything you can suggest i changed the 3120 octo's when i pulled the old ones i they tested good.

Perry Babin 4th July 2011 04:41 PM

With the black probe on pin 5 and the red probe on pin 8, what is the DC voltage on each of the 3120s?

integrite07 4th July 2011 04:48 PM

4.2 on the left one and 20 on the right one

Perry Babin 4th July 2011 06:10 PM

4.2 isn't enough. It should be 15-20v. Find the regulator for it and determine why it doesn't have the correct output voltage.


All times are GMT. The time now is 03:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2