Directed 1500D - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th June 2011, 10:57 PM   #21
diyAudio Member
 
Join Date: Sep 2006
They are both LM393's

Pin 1:.06
Pin 2:4.99
Pin 3:8.12
Pin 4:0
Pin 5:4.97
Pin 6:4.20
Pin 7:0.6
Pin 8:13.96


Pin 1:.06
Pin 2:13.13
Pin 3:2.90
Pin 4:0
Pin 5:3.70
Pin 6:3.23
Pin 7:0.06
Pin 8:13.96
  Reply With Quote
Old 16th June 2011, 11:05 PM   #22
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is there a PNP transistor with it's collector connected to pin 2 of the second comparator (via a resistor)?

If so, remove that transistor and post the voltage on the second comparator again.
  Reply With Quote
Old 16th June 2011, 11:17 PM   #23
diyAudio Member
 
Join Date: Sep 2006
Pin 1:4.96
Pin 2:0
Pin 3:2.99
Pin 4:0
Pin 5:4.38
Pin 6:3.24
Pin 7:4.96
Pin 8:13.75
  Reply With Quote
Old 16th June 2011, 11:24 PM   #24
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Reinstall the first transistor you removed (driving pin 4). The amp should come on as it's doing now.

Is the last PNP transistor that you pulled defective (check it carefully)?

Is there any DC offset across the speaker terminals?

Is there any DC offset between the secondary center tap and the main ground?
  Reply With Quote
Old 16th June 2011, 11:32 PM   #25
diyAudio Member
 
Join Date: Sep 2006
No DC on the speaker terminals..

From secondary center tap to main ground I get 2.75 volts
  Reply With Quote
Old 16th June 2011, 11:37 PM   #26
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the last PNP transistor that you pulled defective (check it carefully)?
  Reply With Quote
Old 16th June 2011, 11:41 PM   #27
diyAudio Member
 
Join Date: Sep 2006
In diode check heres what i get..

1-2:OL
1-3:OL
2-3:OL

Probes reversed

1-2:OL
1-3:0.670
2-3:0.664
  Reply With Quote
Old 16th June 2011, 11:44 PM   #28
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It's probably OK.

Reinstall it and connect a jumper between the secondary CT and the main ground. Does that make the amp power up normally?

What's the resistance between the RCA shields and the secondary CT (no jumper)?
  Reply With Quote
Old 16th June 2011, 11:58 PM   #29
diyAudio Member
 
Join Date: Sep 2006
On the left RCA shield to secondary center tap: 0.3 ohms

Right rca shield to center tap:0.466 K ohms


With a jumper between Secondary center tap and main ground And the transistor back in amp doesnt power up it is in protection
  Reply With Quote
Old 17th June 2011, 05:28 AM   #30
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You need to find the equivalent of Q270 and Q271. Finding the ones with their collectors connected together and their base and emitters connected together should make it easier. When you find them, remove them to see if they amp will power up. If it does, check each one carefully.
Attached Images
File Type: gif inf61101.gif (17.6 KB, 22 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
memphis 1500d timwebb Car Audio 19 16th January 2011 02:21 AM
memphis 1500d timwebb Car Audio 4 1st June 2010 01:23 PM
directed 1500d mike49504 Car Audio 7 22nd December 2009 05:31 PM
mtx 1500d mike49504 Car Audio 3 5th March 2007 01:15 PM
directed 1500d mike49504 Car Audio 30 20th November 2006 01:43 PM


New To Site? Need Help?

All times are GMT. The time now is 02:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2