a little help with fixing an alpine mrp f300 & parts please - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th June 2011, 04:08 AM   #11
Keatah is offline Keatah  United States
diyAudio Member
 
Join Date: Jun 2011
Perry, and anyone else, I have a parts list for this amp but no schematics yet.
  Reply With Quote
Old 27th July 2011, 08:37 AM   #12
Keatah is offline Keatah  United States
diyAudio Member
 
Join Date: Jun 2011
Just an update to anyone who may have been watching this thread. Several weeks ago, with Perry's assistance, we settled on the Mute circuit being bad. I found some transistors to not be right, got those replaced and everything is running just fine.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpine MRV-F300 Blowing fuses 2ellas Car Audio 3 15th November 2010 04:03 PM
Alpine MRP-F300 amp is dead, need help with repair gexamb Car Audio 37 24th October 2010 03:52 AM
Alpine mrv-f300 remote ciruit jol50 Car Audio 5 17th May 2010 06:33 AM
ALPINE 4 Channel Amp MRP-F240 Livin Swap Meet 0 5th April 2008 06:57 PM
Transistor replacement for Alpine F300 spooney Car Audio 7 14th January 2007 12:10 AM


New To Site? Need Help?

All times are GMT. The time now is 11:26 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2