Kenwood KAC 7202 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th February 2011, 08:26 PM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Kenwood KAC 7202

I replaced the outputs in the left channel and fixed an open trace.

I also cleaned all switches in this amp.


Left channel only works in low pass mode .

Any ideas on what to check?
  Reply With Quote
Old 25th February 2011, 09:25 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
o you have audio on pins 1 and 7 of IC1 on the preamp board?
  Reply With Quote
Old 25th February 2011, 09:34 PM   #3
diyAudio Member
 
Join Date: Sep 2006
I have audio on PIN 1 But nothing on PIN 7
  Reply With Quote
Old 25th February 2011, 10:02 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Pins 3 and 5?
  Reply With Quote
Old 25th February 2011, 10:27 PM   #5
diyAudio Member
 
Join Date: Sep 2006
I have audio on Pin 3 But nothing on pin 5
  Reply With Quote
Old 25th February 2011, 10:42 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do pins 5, 6 and 7 all have ~0.0v on them?
  Reply With Quote
Old 25th February 2011, 10:47 PM   #7
diyAudio Member
 
Join Date: Sep 2006
Yes
  Reply With Quote
Old 25th February 2011, 10:52 PM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you have audio on either terminal of C103?
  Reply With Quote
Old 25th February 2011, 10:54 PM   #9
diyAudio Member
 
Join Date: Sep 2006
No
  Reply With Quote
Old 25th February 2011, 10:58 PM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is there audio on W21 (wire jumper)?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kenwood KAC-9103D mike49504 Car Audio 18 5th January 2011 06:20 PM
Kenwood 7202 mike49504 Car Audio 13 19th February 2010 08:12 AM
Kenwood KAC-X4R matdotcom2000 Car Audio 0 20th December 2007 02:36 PM
Kenwood KAC-X301T and KAC-X201T:Do they share the same board? spooney Car Audio 1 25th October 2007 01:08 AM
kenwood kac 7202 mike49504 Car Audio 4 17th October 2006 09:43 PM


New To Site? Need Help?

All times are GMT. The time now is 11:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2