tl594 sub - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th February 2011, 12:18 AM   #1
diyAudio Member
 
Join Date: Jun 2010
Default tl594 sub

can u used a tl494 in place of the 594? it is in a clarion crossover model mcd360
  Reply With Quote
Old 9th February 2011, 02:19 AM   #2
diyAudio Member
 
807tubenut's Avatar
 
Join Date: Jun 2010
Location: SinCity
Yup!
__________________
All my battles have been won, But the war has just begun.
  Reply With Quote
Old 9th February 2011, 07:25 PM   #3
diyAudio Member
 
Join Date: Jun 2010
it work ok



thanks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple TL594/single MOSFET offline SMPS EWorkshop1708 Power Supplies 11 25th August 2010 12:30 PM
question about TL594 PWM signals grjr Car Audio 12 20th August 2010 04:21 PM


New To Site? Need Help?

All times are GMT. The time now is 01:50 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2