rockford fosgate BD1000 - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th February 2011, 07:06 AM   #11
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
That's an electrolytic cap.

You have an open trace on the bottom of the board.
  Reply With Quote
Old 8th February 2011, 07:13 AM   #12
diyAudio Member
 
Join Date: Sep 2006
Your right i found it and repaired it. Would that cause the excessive current draw?
  Reply With Quote
Old 8th February 2011, 07:18 AM   #13
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Yes. It could.
  Reply With Quote
Old 8th February 2011, 07:27 AM   #14
diyAudio Member
 
Join Date: Sep 2006
OK i put the fets back in . Next problem is the amp wont power up .

Fets first leg is at 0 volts
  Reply With Quote
Old 8th February 2011, 07:33 AM   #15
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the voltage on the 3526 again.
  Reply With Quote
Old 8th February 2011, 07:53 AM   #16
diyAudio Member
 
Join Date: Sep 2006
1:4.99
2:0
3:4.28
4:4.69
5:5.00
6:0
7:0
8:4.59
9:3.74
10:4.32
11:0
12:4.27
13:0
14:13.19
15:0
16:0
17:13.19
18:4.99
  Reply With Quote
Old 8th February 2011, 08:54 AM   #17
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you have a sawtooth waveform on pin 10?

Did you replace the 3526?
  Reply With Quote
Old 8th February 2011, 02:09 PM   #18
diyAudio Member
 
Join Date: Sep 2006
I replaced the 3526 i have no sawtooh on pin 10 and i also have no square wave on the gates
  Reply With Quote
Old 8th February 2011, 02:34 PM   #19
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What was the manufacturer for the new 3526?
  Reply With Quote
Old 8th February 2011, 05:36 PM   #20
diyAudio Member
 
Join Date: Sep 2006
Ill try putting the old 1 back in I forgot theese amps are touchy when putting in a new 3526
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rockford Fosgate BD1000 mike49504 Car Audio 1 9th January 2011 12:37 PM
Rockford Fosgate dtisme Car Audio 1 6th October 2010 12:39 AM
Rockford Fosgate BD500 mike49504 Car Audio 9 18th July 2010 08:43 AM
Rockford Fosgate 100x2 fongman Car Audio 45 8th November 2009 05:59 AM
rockford fosgate transistors mike49504 Car Audio 2 20th January 2007 04:26 AM


New To Site? Need Help?

All times are GMT. The time now is 09:18 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2