Crunch GP3000 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th February 2011, 02:08 AM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Crunch GP3000

Got another one of theese in for repair. I forget how do i tell which order the power supply drivers go in this amp since they were missing. A1275 C3228
  Reply With Quote
Old 6th February 2011, 04:09 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The PNP has its collector connected to ground.
  Reply With Quote
Old 12th February 2011, 12:07 PM   #3
diyAudio Member
 
Join Date: Sep 2006
Ok got another one of theese in the mail again. Heres what i have for gate signals for the fets wondering if theese look ok or not 1 side is different then the other.
Attached Images
File Type: jpg crunch.JPG (134.2 KB, 79 views)
File Type: jpg crunch1.JPG (129.3 KB, 75 views)
  Reply With Quote
Old 12th February 2011, 12:57 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Those look OK but without the FETs in the circuit, it's difficult to know if the drive circuit is working properly.
  Reply With Quote
Old 13th February 2011, 05:52 AM   #5
diyAudio Member
 
Join Date: Sep 2006
Ok i put the fets back in new outputs new driver ic's.

When i try to power the amp up it goes into protection mode if i pull the output driverboard it powers up.

Any ideas what to check?
  Reply With Quote
Old 13th February 2011, 02:30 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you have the correct power supply voltage on each of the pads for the driver board?
  Reply With Quote
Old 13th February 2011, 03:56 PM   #7
diyAudio Member
 
Join Date: Sep 2006
with the driverboard removed heres what i have for voltages

1:0
2:0
3:-119.9
4:-108.4
5:-120.6
6: pulsing
7:-120.9
8:1.90
9:4.90
10:0
11:0
12:-4.90
13:0
14:14.90
15:-121.3
16: pulsing
17:-121.4
18:-109.4
19:-121.2
20:0
21:0
  Reply With Quote
Old 13th February 2011, 04:18 PM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the protect LED pulsing?
  Reply With Quote
Old 13th February 2011, 04:20 PM   #9
diyAudio Member
 
Join Date: Sep 2006
The driverboard is removed right now. Thats the voltages i have on the pads .

No amp powers up fine green light is one
  Reply With Quote
Old 13th February 2011, 04:37 PM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
On the power supply driver board, is pin 1 or pin 7 pulsing?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crunch GP3000 mike49504 Car Audio 16 26th October 2010 04:15 AM
Crunch gp1600.1 mike49504 Car Audio 9 26th April 2010 05:27 AM
Crunch amp mike49504 Car Audio 6 22nd January 2010 06:49 AM
The crunch meanman64 Car Audio 3 6th March 2006 04:18 AM


New To Site? Need Help?

All times are GMT. The time now is 01:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2