Sound Digital 8K - Page 7 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 9th February 2011, 06:19 AM   #61
diyAudio Member
Join Date: Nov 2003
Location: Louisiana
  Reply With Quote
Old 9th February 2011, 06:32 AM   #62
luka is offline luka  Slovenia
diyAudio Member
luka's Avatar
Join Date: Sep 2005
Location: in Slovenia :)
Send a message via Skype™ to luka
Show full front panel of your scope, most people don't know how to set right trigger
Not saying that is the case here, but still
home page @ @ 24/7 all year long
  Reply With Quote
Old 9th February 2011, 06:34 AM   #63
diyAudio Member
Join Date: Sep 2006
Amp is up and running just missing 1 rectifier
  Reply With Quote
Old 18th February 2012, 05:25 AM   #64
diyAudio Member
Join Date: Feb 2012
Question not to get off topic, But I have a SD16Kd are they using the same mosfet as the 8k cause the numbers appear to be shaved off LoL.
  Reply With Quote
Old 19th February 2012, 05:06 PM   #65
fcruz is offline fcruz  Brazil
diyAudio Member
Join Date: Apr 2011
make sure you have the square wave input pins 10 and 12 of ir2010 and check it out wave on pins 1 and 7 ir2010
  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edcor CXPP-30-MS-3.8K OPT syyma Tubes / Valves 5 8th November 2010 11:08 AM
6bg6 and 8k opt power amp project Yaho Tubes / Valves 30 15th June 2010 01:42 AM
CD94 Transport And DAC $8K? dantwomey Digital Source 5 20th March 2010 02:34 PM
Will this work to test an Altec 288-8K CD? steve71 Multi-Way 22 9th December 2007 01:41 AM
Distortion at about 6-8K. Shoog Chip Amps 17 25th February 2007 05:41 PM

New To Site? Need Help?

All times are GMT. The time now is 03:04 AM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2