Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Ample A1100DX
Ample A1100DX
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th January 2011, 04:29 PM   #1
rodner is offline rodner  United States
diyAudio Member
 
Join Date: Jan 2011
Location: Georgia
Default Ample A1100DX

Hi all.
A coworker of mine has an Ample A1100DX that I gave him a while back. It's worked fine at 2ohms until recently. He said the volume just got lower and lower until there was no sound at all. He checked his subs and the voice coils were both open. So we swapped them for a pair of Vegas that I had reconed. Now it's running at 4ohms and all was good when we first powered it. But after a day or two, the volume begain decreasing again. He shut it down to avoid killing more speakers. Has anyone run into this? It has me baffled... Please help?

Roger
  Reply With Quote

Reply


Ample A1100DXHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 04:52 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki