Directed 1100 D - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th January 2011, 12:33 AM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Directed 1100 D

Got this amp in for repair Here what i have on the Regulators which are out of the amp .


7812
1-2:0.549
1-3:0.554
2-3:1.178

Probes reversed
1-2:OL
1-3:Ol
2-3:0.921

Defective?

7912
1-2:0.542
1-3:0.718
2-3:OL

Probes reversed
1-2:OL
1-3:OL
2-3:0.540
  Reply With Quote
Old 11th January 2011, 02:02 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Except for shorted regulators, it's difficult to determine whether they're defective or not with a meter because the internal circuits differ from one manufacturer to another. I always check them in the circuit.
  Reply With Quote
Old 11th January 2011, 03:59 AM   #3
diyAudio Member
 
Join Date: Sep 2006
Ok my brain isnt working tonight.

IRFP9640 Is on the positive rail?
  Reply With Quote
Old 11th January 2011, 12:42 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If the center legs of the outputs are directly connected, the 9640 is on the positive rail.
  Reply With Quote
Old 11th January 2011, 02:19 PM   #5
diyAudio Member
 
Join Date: Sep 2006
This amp takes 14 outputs total. I believe 6 of them are 640's and the other 8 are 9640's .

The center legs are connected on all 7 of them on each side so the 9640's would be the positive rail?

Just wanna make sure since someone worked on this before and had 8 640's and 6 9640's and the amp had full rail voltage on the outputs
  Reply With Quote
Old 11th January 2011, 02:54 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
That's correct.
  Reply With Quote
Old 11th January 2011, 03:37 PM   #7
diyAudio Member
 
Join Date: Sep 2006
I put all new outputs in the amp. Amp powers up and idle's perfectly . But i have 63 volts of dc on the outputs any ideas?
  Reply With Quote
Old 11th January 2011, 03:48 PM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
+63 or -63?

Post the DC voltage on all of the pins of the B52 IC.


Pin 1:
Pin 2:
Pin 3:
Pin 4:
Pin 5:
Pin 6:
Pin 7:
Pin 8:
Pin 9:
Pin 10:
Pin 11:
Pin 12:
Pin 13:
Pin 14:
  Reply With Quote
Old 11th January 2011, 04:00 PM   #9
diyAudio Member
 
Join Date: Sep 2006
Positive voltage (63.4 volts)


B52
1:6.46
2:0
3:3.55
4:-3.16
5:0
6:-4.32
7:0
8:-2.30
9:-3.61
10:-4.12
11:-2.50
12:0
13:-2.30
14:-2.33
  Reply With Quote
Old 11th January 2011, 04:15 PM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are the 15v regs working properly. 1 and 6 should have 15.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Directed 1100 D mike49504 Car Audio 4 2nd August 2010 05:03 AM
Directed D800 mike49504 Car Audio 8 21st June 2010 02:50 AM
Directed 1100 D mike49504 Car Audio 16 29th May 2010 04:50 AM
Directed D2400 mike49504 Car Audio 10 20th April 2010 04:52 AM
directed 1500d mike49504 Car Audio 7 22nd December 2009 05:31 PM


New To Site? Need Help?

All times are GMT. The time now is 11:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2