JL Audio 1000/1 - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th January 2011, 05:03 AM   #21
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
Quote:
Is the ground for the signal generator connected to the power supply ground?
I've been meaning to make a ground connection for this signal generator. It does not appear to have one readily attachable.

Maybe I shoult try my iPod, but I'm affraid I might burn it out.
  Reply With Quote
Old 19th January 2011, 05:10 AM   #22
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
OK this amp is fixed. I guess I need to make a grounding point for my frequency generator, because my iPod is working just fine.

The fix for this amp was 3 caps near the outputs and 1 5w5ohm resistor. Plus a lot of cleaning supplies.

Also this amp has a load of dirty switches for which Ive found some contact cleaner and WD40 works very well to fix.

Last edited by Dr Zeus; 19th January 2011 at 05:15 AM.
  Reply With Quote
Old 3rd March 2011, 03:33 AM   #23
Rabbi is offline Rabbi  United States
diyAudio Member
 
Join Date: Jan 2011
Im in the same boat this guy was, i have the exact same blown parts.

Mouser wont have DME2W6P8K-F Cornell Dubilier Polyester Film Capacitors

in stock until the end of may.

Is this a suitable replacement? or is the temp rating to low.
http://www.mouser.com/ProductDetail/...BTqjT6QlI3M%3d
  Reply With Quote
Old 3rd March 2011, 04:41 AM   #24
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Mouser: 493-3526-ND ?
  Reply With Quote
Old 3rd March 2011, 04:46 AM   #25
Rabbi is offline Rabbi  United States
diyAudio Member
 
Join Date: Jan 2011
nobody has anything usable cheap and in stock?

i cant seem to find much
  Reply With Quote
Old 3rd March 2011, 04:50 AM   #26
Rabbi is offline Rabbi  United States
diyAudio Member
 
Join Date: Jan 2011
digikey has that 493-3526-ND in stock, should i go ahead and go with those ?
  Reply With Quote
Old 3rd March 2011, 04:54 AM   #27
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I've never used them but I think they should work. The amp only has 115v of rail so there no way it could exceed the AC or DC voltage ratings of the capacitors. You'll need to check the dimensions.
  Reply With Quote
Old 3rd March 2011, 01:34 PM   #28
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
Interesting another amp like this suffered the same fate. Could there be a design flaw or weakness in these or other parts? Or are users just overloading these amplifiers?
  Reply With Quote
Old 3rd March 2011, 05:14 PM   #29
Rabbi is offline Rabbi  United States
diyAudio Member
 
Join Date: Jan 2011
the only difference is that i blew both of the 5w5ohm resistor and you blew only one.

Strange indeed.

Maybe this is why jl came out with the V2 of the slash series amps?
  Reply With Quote
Old 3rd March 2011, 06:37 PM   #30
Rabbi is offline Rabbi  United States
diyAudio Member
 
Join Date: Jan 2011
would a 5ohm 10 watt wirewound resistor be usable?
I Cannot find a 5ohm 5 watt in the right package type.

this is the only thing i can find at digi, but i think i will have space issues.

http://search.digikey.com/scripts/Dk...e=CB5JB5R00-ND

Last edited by Rabbi; 3rd March 2011 at 06:46 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JL AUDIO 1000/1 mike49504 Car Audio 55 11th September 2012 06:28 PM
Jl audio 1000/1 mike49504 Car Audio 1 22nd May 2010 09:21 PM
JL Audio 1000/1 - Parts query Robbie_D Car Audio 6 13th September 2009 10:13 PM
jl audio 1000.1 amp prblem ampjunkielikeme Car Audio 24 11th April 2009 12:21 PM
JL AUDIO 1000/1 (output problem) Pioneer621 Car Audio 2 24th April 2007 07:17 AM


New To Site? Need Help?

All times are GMT. The time now is 06:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2