Hifonics Zeus Gen X - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th January 2011, 08:27 PM   #1
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
Default Hifonics Zeus Gen X

I got this amp from a show and it wont power up properly. Upon juicing it, the thermal trachind and Chameleon System Design lights shine up. Theres no rail voltage and none of the transistors are failing check while on the PCB. The TL494 has some wierdness about it, or maybe this is an old rev (Says Revision A on the pcb) or previous repair; or perhaps Im just not familiar enough with Zeus amps. On the other ZED amps I've worked with there was nothing like this mended with the TL494:

Click the image to open in full size.

Its a 25v 47uF cap going from pin 11 to R5 (100 ohm).
Then on top of R5 theres a 1k resistor bridged between the 494's Pin 11 (AFTER the cap also attached to R5) and Pin 16.

TL494 Voltages
PIN 1: 0.095
PIN 2: 4.71
PIN 3: 4.74
PIN 4: 0.427
PIN 5: 1.412
PIN 6: 3.375
PIN 7: 0.000
PIN 8: 13.74
PIN 9: 0.000
PIN 10: 0.000
PIN 11: 13.74
PIN 12: 13.74
PIN 13: 4.90
PIN 14: 4.90
PIN 15: 4.90
PIN 16: 12.90

I remember from past experiance with ZED that the protection circuitry leaves pin 16 at ~12v when it senses a problem
  Reply With Quote
Old 5th January 2011, 08:33 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What IC are they using for the latch?
  Reply With Quote
Old 5th January 2011, 08:36 PM   #3
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
Its a 324D JRC M4124G and also has some funky circutry around it:

Click the image to open in full size.

To the left of D5 is a 1/8w resistor bridging to R14, and then R14 is essentially bypassed with a piece of wire bridge.
  Reply With Quote
Old 5th January 2011, 08:39 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the voltage on that ICs pins.
  Reply With Quote
Old 5th January 2011, 09:09 PM   #5
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
324D Voltages

PIN 1: 11.97
PIN 2: 11.97
PIN 3: 11.97
PIN 4: 13.45
PIN 5: 0.075
PIN 6: 7.82
PIN 7: 0.075
PIN 8: -1.083
PIN 9: 12.27
PIN 10: 9.67
PIN 11: 0.000
PIN 12: 12.26
PIN 13: 7.82
PIN 14: 0.851
  Reply With Quote
Old 6th January 2011, 03:26 AM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It's strange that 1, 2 and 3 are exactly the same, do you read 0 ohms between them?

Pin 8 shouldn't be negative since the op-amp has no negative supply voltage. Is that an error? If not, what's connected to pin 8?

With pin 12 above pin 13, the output on pin 14 should be near the positive supply voltage. Either it's being dragged down by something or the op-amp is defective. What's connected to pin 14?
  Reply With Quote
Old 6th January 2011, 03:45 AM   #7
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
Between Pins 1 and 2 I read 4.7k ohms which I think is coming from NW4. Its a light blue network and is half pictured above and numbered CTSK9552 770 83 472 (The number is half pictured on the PCB above as well).

Between pins 1 and 3 measures 0 ohms and makes sense when you take into account that R14 has a bridge across it for some reason.

Between pins 2 and 3 measures 4.7 ohms and again is wired through the 770 83 472.

Pin 8 is indeed measuring negative. I should have starred it above. Pin 8 is connected through R12 and R13 (pictured). From the right side of R13 its tracing to the right side of D7 which is measuring OK. From the right side of R12 UNDER the PCB the trace is connected to Q7's leg1 which is a TIP41C. Q7 is measuring ok on the PCB. From the right side or R12 ON TOP of the PCB the trace is connected to C8 and then back to D7. I'm going to try pulling Q7 for testing shortly.

Pin 14 is connected to the 3rd pin from the left of PROT2/NW3 (Pictured).

Last edited by Dr Zeus; 6th January 2011 at 03:48 AM.
  Reply With Quote
Old 6th January 2011, 03:49 AM   #8
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
Q7 is checking out ok off the board.
  Reply With Quote
Old 6th January 2011, 03:54 AM   #9
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What is the resistance from pin 14 to ground?

What, besides R12 or R13 is directly connected to pin 8?
  Reply With Quote
Old 6th January 2011, 04:13 AM   #10
Dr Zeus is offline Dr Zeus  United States
diyAudio Member
 
Dr Zeus's Avatar
 
Join Date: Oct 2010
I was slightly wrong about a trace I described from Pin 8. Everything is as described above, but this: From the right side or R12 ON TOP of the PCB the trace is connected to C8 and then traces back under the PCB at the hole pictured just to the right of D7.

This hole is leading to a few things; Pin 11 of the 324, C5, PROT2/NW3 right-most pin, then F2 tab in-between the transformers which is ground. I'm gonna pull C8 as its stuck measuring .8M ohms on the PCB.

Nothing else is connecting to Pin 8, and as best as I can see there are no traces connecting to it hiding under the 324.

Resistance from Pin 14 to ground is a slow rising 5.5k ohms. vVery slow. Every ~10 seconds rises .5k.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hifonics Zeus VII warpedhifi Car Audio 9 9th October 2012 02:37 AM
hifonics zeus vii mike49504 Car Audio 6 30th April 2012 06:31 PM
Hifonics GEN X Zeus mike49504 Car Audio 18 18th June 2011 07:31 PM
Hifonics Gen X zeus mike49504 Car Audio 4 17th September 2010 05:31 AM
Hifonics zeus gen x mike49504 Car Audio 93 21st April 2010 12:20 AM


New To Site? Need Help?

All times are GMT. The time now is 10:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2