MTX Thunder 8302 issue - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th January 2011, 09:09 PM   #11
diyAudio Member
 
Join Date: Jun 2002
Location: non
only one side of U100 though. pin 2 is 0.5v whilst pin 5 is roughly 0v
  Reply With Quote
Old 4th January 2011, 09:11 PM   #12
diyAudio Member
 
Join Date: Jun 2002
Location: non
boy do i feel like an idiot.

I got lows now. I have the amp bridged on the test bench.

I had to turn the other gain knob up. then here comes the lows. which is strange. when LPF is on, it "inverses" the gain.
  Reply With Quote
Old 4th January 2011, 09:17 PM   #13
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Any meter will read down to 1mv. Place the probes directly on the adjacent inverting and non-inverting input pins for each op-amp.

With the resistor out of the circuit, what is the DC voltage on the input and output pins of the VCA?
  Reply With Quote
Old 4th January 2011, 09:18 PM   #14
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The gain should be the same on low pass, as far as I know. Are you sure that both channels have output?
  Reply With Quote
Old 5th January 2011, 01:42 AM   #15
diyAudio Member
 
Join Date: Jun 2002
Location: non
yes. both channels have output.

but when i flip over to low, the gains inverse. meaning when i turn up the left control, it brings up the right channel.

thats the weird part. Oh, about the meter, im using an old school fluke 8600A battery model with a fresh set of batteries.

Its not that accurate as the calibration is just a hair off.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MTX Thunder 1501D spooney Car Audio 49 16th July 2010 05:55 AM
MTX Thunder 6152 issue gsg529 Car Audio 10 7th July 2010 01:45 AM
MTX Thunder 81001 megael9 Car Audio 13 30th May 2010 04:23 AM
same amp, new prob MTX 8302 LP filter damage Car Audio 8 8th December 2008 04:30 AM
MTX 8302 problem damage Car Audio 46 27th October 2008 05:53 AM


New To Site? Need Help?

All times are GMT. The time now is 12:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2