Team Cactus 7kw - Page 8 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th January 2011, 10:48 AM   #71
diyAudio Member
 
Join Date: Sep 2006
Would an output inductor cause squeal on the outputs? I noticed when i recieved this amp in for repair that 1 of the output inductors was loose and had been removed from the board at one point when i get the squealing that same inductor also squeals . Or could it possibly be something else?
  Reply With Quote
Old 5th January 2011, 11:15 AM   #72
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If the inductor is intermittently shorted, it may cause it to do strange things.

Is there anything that you can push on or move that makes it squeal.
  Reply With Quote
Old 5th January 2011, 11:30 AM   #73
diyAudio Member
 
Join Date: Sep 2006
Only thing i can see is that inductor when i tap it it makes it worse and i can hear the inductor squealing and it sounds like its popping .
If i remove it from the board amp will still produce audio but the output still squeals is that because its removed or because there is another problem?
  Reply With Quote
Old 5th January 2011, 11:33 AM   #74
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is it possible that there's an intermittent connection on that inductor and when the connection is open, the amp squeals? The vias may have been ripped from the amp when it was initially removed.
  Reply With Quote
Old 5th January 2011, 11:40 AM   #75
diyAudio Member
 
Join Date: Sep 2006
I reflowed the solder on it didnt make it better But if i twist or pull on it it does make the squealing worse. Si if the vias was ripped from the amp when it was removed does that make the amp unrepairable?
  Reply With Quote
Old 5th January 2011, 11:42 AM   #76
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does it always squeal when the inductor is out of the amp?
  Reply With Quote
Old 5th January 2011, 11:51 AM   #77
diyAudio Member
 
Join Date: Sep 2006
The squealing is still present with it out of the amp but not as bad
  Reply With Quote
Old 5th January 2011, 11:55 AM   #78
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Can you see the squealing on the output (with the scope)?
  Reply With Quote
Old 5th January 2011, 11:59 AM   #79
diyAudio Member
 
Join Date: Sep 2006
Yes . I also noticed there are 4 22uf 250v caps near the output inductors that are popping when i increase the input signal
  Reply With Quote
Old 5th January 2011, 12:04 PM   #80
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I had an amp with 'success' brand caps that were shorting intermittently and when it happened, they popped.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to 60hz to 50hz 7KW or more reliable but cheap!?? JinMTVT Everything Else 13 12th August 2009 03:23 AM
Lance Armstrong and Team Radio Shack pro cycling team Andersonix Everything Else 18 29th July 2009 04:39 PM
my graft cactus have succeeded! digi01 The Lounge 6 31st January 2005 03:32 PM


New To Site? Need Help?

All times are GMT. The time now is 08:50 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2