Hifonics Gen X zeus - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th September 2010, 03:21 AM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Hifonics Gen X zeus

I got this amp back . I dont know what the guy did to it.

When i got the amp back all of the power supply fets were shorted.

I replaced the fets and drivers gate resistors checked fine.

Now the amp wont power up. Here the reading i have.

TL494
1:0
2:0
3:0
4:0
5:0
6:0
7:0
8:13.92
9:0
10:0
11:13.92
12:0.71
13:0
14:0
15:0
16:12.77

LM324
1:0
2:0
3:0
4:0.71
5:0.20
6:2.53
7:.22
8:0
9:.95
10:1.93
11:0
12:0.65
13:2.53
14:1.58

Any thoughts where to check?
  Reply With Quote
Old 17th September 2010, 03:57 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Determine why pin 12 of the 494 has insufficient voltage. It should be near 12v.
  Reply With Quote
Old 17th September 2010, 04:04 AM   #3
diyAudio Member
 
Join Date: Sep 2006
Does the 494 feed the 324? Or does the 324 feed pin 12 on the 494?
  Reply With Quote
Old 17th September 2010, 04:11 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
There's likely a transistor that feeds pin 12 of the 494 and pin 4 of the 324. You'll have to follow the circuit back to find it.
  Reply With Quote
Old 17th September 2010, 04:31 AM   #5
diyAudio Member
 
Join Date: Sep 2006
Thanks Perry,

Ill follow the circuit back and find which one it connects to
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hifonics zeus vii mike49504 Car Audio 6 30th April 2012 05:31 PM
hifonics zeus z4400 mike49504 Car Audio 7 19th July 2010 04:26 PM
Hifonics zeus gen x mike49504 Car Audio 93 20th April 2010 11:20 PM
hifonics zeus xi mike49504 Car Audio 68 12th February 2009 05:23 PM
Hifonics Zeus VII redimp Car Audio 1 20th December 2006 10:47 PM


New To Site? Need Help?

All times are GMT. The time now is 01:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2