Something INSIDE THE AMP playing music - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th September 2010, 12:40 PM   #1
Faster7 is offline Faster7  United States
diyAudio Member
 
Join Date: May 2006
Default Something INSIDE THE AMP playing music

Picked up an amp that I knew had some issues but they should have been minor. (Cosmetic/connection related)

Both channels play, one is just a bit quiet compared to the other side but they can be matched, and when the crossover is in fullpass or high pass, I can hear some component "playing" the input. Sort of a high pitched buzz but can actually make out words (DJ on between songs)

I've wiggled/touched different parts but can't isolate it. It does raise in intensity with the amps bass/treble controls and to some extent with the channel gains. Crossover in low pass I can't hear it but I haven't fed it some bass heavy music and turned it up to duplicate it.

~1996-97ish? Fosgate 200x2

Any suggestions would be appreciated!
  Reply With Quote
Old 10th September 2010, 01:13 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
That's generally caused by the power transformer. It's generally not a problem. If it is audible once installed, you can try moving the windings on the transformer to see if it eliminates the problem.
  Reply With Quote
Old 10th September 2010, 01:47 PM   #3
Faster7 is offline Faster7  United States
diyAudio Member
 
Join Date: May 2006
Quote:
Originally Posted by Perry Babin View Post
That's generally caused by the power transformer. It's generally not a problem. If it is audible once installed, you can try moving the windings on the transformer to see if it eliminates the problem.
That was my first thought before I popped the cover off. Then I found that it only does it with one channels input so was poking around around the low level/preamp parts.

I'll play with it some more and see if that's it. Looks like I need to throw together a dummy load and break out the scope and tone generator to see if everything else holds up...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bose Wave Music Syst. Ultimate Sound? Gallery from inside Devices - Serv. Man. wanted tiefbassuebertr Solid State 51 28th November 2013 01:27 PM
Where to place amp: Inside a common cab or inside speakers? goldyrathore Chip Amps 3 3rd September 2010 12:39 PM
bosoz keep playing music cowanrg Pass Labs 41 17th June 2005 11:21 PM
Playing music through the phone Elkaid Everything Else 15 2nd June 2005 05:05 PM
Music from PC playing through Hi-Fi d0cketts Analogue Source 3 8th February 2004 09:21 AM


New To Site? Need Help?

All times are GMT. The time now is 12:30 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2