Directed 1100 D - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd August 2010, 01:55 AM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Directed 1100 D

I have this amp in for repair. When i was looking over the amp i noticed the LM361 was in backwards so i switched it around.

Amp powers up fine but has no audio and the caps circled get red hot within a min.

Lm361 voltages
1:6.77
2:.02
3:3.58
4:-3.13
5:0
6:-4.42
7:0
8:-2.35
9:.04
10:-4.14
11:-2.54
12:0
13:-2.35
14:-2.35

Wondering does this appear to be defective??
Attached Images
File Type: jpg Picture 380.jpg (419.6 KB, 40 views)
File Type: jpg Picture 379.JPG (147.0 KB, 37 views)

Last edited by mike49504; 2nd August 2010 at 01:59 AM.
  Reply With Quote
Old 2nd August 2010, 03:49 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What is the DC voltage on all of the legs of the two regulators (L781x/791x -- black probe on the secondary center tap)?

The LM361 is likely defective if it was installed backwards.

The LM361 appears to be the be the original IC, are you sure it was installed backwards?

What's the DC voltage with the black probe on pin 10 and the red probe on pin 14?
  Reply With Quote
Old 2nd August 2010, 04:26 AM   #3
diyAudio Member
 
Join Date: Sep 2006
781
1:25.54
2:5.26
3:6.71

791
1:5.26
2:-40.4
3:-17.42

The IC marked F16 was in backwards not sure if thats the lm361 or something different but the ic marked F16 reads

1:0.2
2:0.77
3:0.85
4:-5.27
5:0.56
6:0.56
7:0.56
8:6.40
9:0.55
10:0.54
11:0.54
12:0.56
13:0.43
14:0.56
15:0.59
16:-5.26

The other IC marked B52 from pin 10 to pin 14 reads 1.78 volts
  Reply With Quote
Old 2nd August 2010, 04:49 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
On the ICs are you looking at the notch or at the label orientation?

Does the notch in the IC match the notch in the silkscreen for the IC?

The F16 isn't the LM361. It's an MC14060.


There is a problem with the regulator voltages. The pins reading ~5v should read 0v. Is there an open to the secondary ground?

The 781x also appears to be defective (assuming that there isn't something drawing excessive current).
  Reply With Quote
Old 2nd August 2010, 05:03 AM   #5
diyAudio Member
 
Join Date: Sep 2006
The b52 Lm361 is the 16 pin Ic that was in backwards the notch was not lined up with the silk screen on the board.

Im looking at the notches on the chip.

Ill look for open traces not sure if it matters but the board is out of the sink
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Directed D1200 mike49504 Car Audio 3 6th July 2010 01:34 AM
Directed 1100 D mike49504 Car Audio 16 29th May 2010 04:50 AM
Directed D2400 mike49504 Car Audio 10 20th April 2010 04:52 AM
directed 1500d mike49504 Car Audio 7 22nd December 2009 05:31 PM
directed 500/2 mike49504 Car Audio 14 7th November 2009 02:44 AM


New To Site? Need Help?

All times are GMT. The time now is 07:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2