rockford fosgate 700 S - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th June 2010, 08:46 PM   #1
diyAudio Member
 
Join Date: Sep 2006
Default rockford fosgate 700 S

I replaced 2 IRF9540's in this amp the emitter resistor and a 52 ohm resistor

I also turned the bias pot down Amps left channel still distorts like crazy.

Wondering where i should go from here?
  Reply With Quote
Old 26th June 2010, 09:16 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Lift D202 and D205 to see if that allows it to play cleanly. Lift one, then listen to it. If it's still distorted, lift the other.
  Reply With Quote
Old 26th June 2010, 09:38 PM   #3
diyAudio Member
 
Join Date: Sep 2006
Lifted 202 and 205 No difference still distorted. I checked the voltage across emitter resistors all read 0 volts.
  Reply With Quote
Old 26th June 2010, 09:52 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are the two 20 ohm resistors (R262 and R263) in tolerance?

Are the driver transistors (Q229 and Q230) OK?

The schematic diagram lists the outputs as 9640s, not 9540s.
  Reply With Quote
Old 28th June 2010, 04:02 AM   #5
diyAudio Member
 
Join Date: Sep 2006
All of them check fine.

I found resistor R217 burnt but cant make out the markings DO you know by chance what value it is?
  Reply With Quote
Old 28th June 2010, 11:43 AM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
R217 is a 47 ohm resistor. If that resistor opened, Q207 and Q205 should be checked.
  Reply With Quote
Old 28th June 2010, 12:16 PM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If Q205 is defective, Both Q205 and Q204 must be replaced with matching transistors (matching date codes).
  Reply With Quote
Old 28th June 2010, 06:19 PM   #8
diyAudio Member
 
Join Date: Sep 2006
Are Q204 and Q205 2A's?
  Reply With Quote
Old 28th June 2010, 06:35 PM   #9
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Yes. MMBT3906.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rockford fosgate 301s mike49504 Car Audio 10 6th March 2011 04:48 AM
Rockford Fosgate P5002 mike49504 Car Audio 5 4th November 2010 05:53 AM
Rockford Fosgate 800a2 mike49504 Car Audio 12 29th April 2010 12:01 AM
Rockford Fosgate 250a2 mike49504 Car Audio 4 28th April 2010 03:38 AM
rockford fosgate 500s mike49504 Car Audio 14 20th October 2006 07:04 PM


New To Site? Need Help?

All times are GMT. The time now is 01:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2