Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th June 2010, 09:58 AM   #31
diyAudio Member
 
Join Date: Jun 2010
ok its still making the noise , most apparant at low head unit volumes

im getting it on the right too with this set up...maybe a tad less on the right side
  Reply With Quote
Old 15th June 2010, 10:08 PM   #32
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does the noise appear to be ~400Hz?
  Reply With Quote
Old 16th June 2010, 07:08 AM   #33
diyAudio Member
 
Join Date: Jun 2010
no , lower than that and not a constant tone

sorry i dont have a way to record it (let me see if i can figure something out)

id describe it as a fluttery sound
  Reply With Quote
Old 16th June 2010, 07:48 AM   #34
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you have a non-polarized capacitor of approximately 1uF?

What is the resistance from pin 4 of U8 or U9 to the case of the head unit (no power applied)?
  Reply With Quote
Old 23rd June 2010, 01:21 PM   #35
diyAudio Member
 
Join Date: Sep 2008
I have an old alpine cd player from the 80s that would do the same thing. Problem i had was my battery was only holding 10 volts. Might be worth checking your battery voltage with the key on but without the engine running.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rockford Power 550x bias issue brandes.cm Car Audio 5 24th November 2009 01:13 PM
LM3886 noise issue zeus_threat Chip Amps 25 15th August 2008 09:26 AM
Rockford RAV DVD1 issue Mr. Old School Car Audio 11 1st January 2008 11:45 PM
Rockford Denford RFX-8250/40 Parts/Mods thatvan Car Audio 1 26th October 2006 03:50 PM
Repairs on my Rockford RFX-8140 Mr. Old School Car Audio 6 24th January 2006 07:09 PM


New To Site? Need Help?

All times are GMT. The time now is 03:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2