Jbl gtq 400 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st May 2010, 06:22 PM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Jbl gtq 400

Im working on this amp and cant figure out why its stuck in protection .

The guy told me that 2 channels worked and 2 didnt . But on the bench its in protection all the time.

Ive tested the outputs in it all seem to be fine.

Wondering where i go from here?
  Reply With Quote
Old 31st May 2010, 07:00 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the voltage on the 594.
  Reply With Quote
Old 31st May 2010, 07:23 PM   #3
diyAudio Member
 
Join Date: Sep 2006
I only got to pin12 on the 594 before the fets went up in smoke.

1:0
2:2.50
3:.07
4:0
5:1.76
6:3.42
7:0
8:6.20
9:2.41
10:2.50
11:6.20
12:0

They are using SMP65N06's in this amp can i swap them to something different?
  Reply With Quote
Old 31st May 2010, 08:14 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I don't know what you have on hand.

If the FETs failed, at least one of the drivers has likely failed also.
  Reply With Quote
Old 31st May 2010, 08:23 PM   #5
diyAudio Member
 
Join Date: Sep 2006
I have the following fets on hand

IRFZ44

IRF3205

FQP65N06

Thats all i have in right now Been doing alot of repairs and im running out of parts again
  Reply With Quote
Old 31st May 2010, 08:29 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I've used the 3205s without problems.
  Reply With Quote
Old 31st May 2010, 08:33 PM   #7
diyAudio Member
 
Join Date: Sep 2006
Ok i will use the 3205's I still have 2 good fets of the old one im gonna stick 1 in each side and try to trouble shoot the amp somemore. I will post the voltages on the 594 in a few mins
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I want the best SQ sub I can get for under $400 gadgeteer123 Subwoofers 30 29th January 2010 08:05 PM
jbl gtq 190 mike49504 Car Audio 18 4th January 2010 06:45 PM
Threshold 400 a ress4278 Solid State 7 4th April 2009 03:03 AM
Carver 400 birdsvsdog Solid State 2 20th November 2006 03:53 AM


New To Site? Need Help?

All times are GMT. The time now is 06:56 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2