another performance teknique - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th May 2010, 05:05 PM   #1
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
Default another performance teknique

ok i have another one of these amps and ive changed the output transistors but when i turn the volume up and down the sub pull and pushes out?
  Reply With Quote
Old 29th May 2010, 11:57 PM   #2
diyAudio Member
 
Join Date: Mar 2010
What amplifier is this? If it's direct coupled you may be introducing some dc at its input.
  Reply With Quote
Old 30th May 2010, 12:46 AM   #3
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
performance teknique 1200w 2ch
  Reply With Quote
Old 30th May 2010, 03:49 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Changing the volume on the head unit causes the woofer to pulse?
  Reply With Quote
Old 30th May 2010, 03:51 AM   #5
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
no just when i adjust the gain it pushes and pulls the sub.
  Reply With Quote
Old 30th May 2010, 04:06 AM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does it do this with the crossover set to full range, high pass and low pass?
  Reply With Quote
Old 30th May 2010, 04:08 AM   #7
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
low pass
  Reply With Quote
Old 30th May 2010, 04:16 AM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Can you post a photo of the inside of the amp (showing the entire end of the board near the RCA jacks)?
  Reply With Quote
Old 30th May 2010, 04:58 AM   #9
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
here they go
Attached Images
File Type: jpg IMAG0153.jpg (48.3 KB, 79 views)
File Type: jpg IMAG0152.jpg (58.7 KB, 75 views)
  Reply With Quote
Old 30th May 2010, 05:19 AM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Those look like 9 pin op-amps. Do any have more than a fraction of a volt of DC on pin 2 or 8?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
performance teknique 1200w timwebb Car Audio 10 21st May 2010 03:30 AM


New To Site? Need Help?

All times are GMT. The time now is 05:07 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2