another performance teknique - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th May 2010, 06:44 AM   #11
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
it reads
Attached Images
File Type: jpg IMAG0155.jpg (46.1 KB, 53 views)
  Reply With Quote
Old 30th May 2010, 07:20 AM   #12
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are you saying that no pin (2 or 8) reads more than 0.06v DC (amp powered up)?
  Reply With Quote
Old 30th May 2010, 07:34 AM   #13
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
thats what they read. i tried with a little input and i got like 2v or a little less
  Reply With Quote
Old 30th May 2010, 07:43 AM   #14
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Generally, this sort of problem is due to an op-amp with excessive DC on its output. Did you check all of the op-amps in that area?

Does it do this without a signal source connected to the amp?
  Reply With Quote
Old 30th May 2010, 08:55 AM   #15
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
it reads 0.6 while its on but no input with input it jumps up.all are doing the same thing
  Reply With Quote
Old 30th May 2010, 08:58 AM   #16
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does the speaker pulse in/out when you turn the gain control with no signal source connected?
  Reply With Quote
Old 30th May 2010, 09:17 AM   #17
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
yes it does
  Reply With Quote
Old 30th May 2010, 11:31 AM   #18
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What's the resistance from the RCA shield to either of the non-bridging speaker terminals (no RCAs plugged in)?

Set you meter to the lowest resistance range.
  Reply With Quote
Old 30th May 2010, 03:19 PM   #19
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
its showing no resistance
  Reply With Quote
Old 30th May 2010, 09:16 PM   #20
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
No resistance, 0 ohms? If so, that's OK.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
performance teknique 1200w timwebb Car Audio 10 21st May 2010 04:30 AM


New To Site? Need Help?

All times are GMT. The time now is 06:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2