Alpine MRP-F200 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th May 2010, 03:37 AM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Alpine MRP-F200

Ok i have this amp in for repair also. Channel 2 is dead. I hooked the scope up and see that i have the signal on both positive and negative terminals for that channel.

What cause's this again?
  Reply With Quote
Old 27th May 2010, 03:40 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The connection to the non-bridging terminal is open/broken.
  Reply With Quote
Old 27th May 2010, 05:43 AM   #3
diyAudio Member
 
Join Date: Sep 2006
I dont see any boken traces on the board at all. So since the right channel is number 2 do i trace the positive terminal ?? Since the left positive and right negative are for bridging
  Reply With Quote
Old 27th May 2010, 07:29 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Yes. You can move the speaker wire from the non-bridging terminal of the dead channel to the non-bridging terminal for the other channel to see if the channel will produce audio.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No output from MRP-M1000 BlackCivicHatch Car Audio 25 26th January 2013 10:33 PM
alpine mrp m650 repair candyman122 Car Audio 6 21st November 2009 09:18 AM
Alpine MRP-M1000 argonrepublic Car Audio 2 11th August 2009 02:28 PM
ALPINE 4 Channel Amp MRP-F240 Livin Swap Meet 0 5th April 2008 06:57 PM
Question on Alpine MRP-M450 speaker connections Flyin11 Car Audio 3 8th November 2007 01:25 AM


New To Site? Need Help?

All times are GMT. The time now is 05:22 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2