Soundstream Rubicon 302 - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th June 2010, 03:09 AM   #21
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
There were no units so I assumed that the numbers were ohms but may have been k ohms or M ohms. Compare yours (after you read the resistance more accurately) to the ones on the attached image. Yours should read relatively close to the one in the image.
Attached Images
File Type: jpg darlington01.jpg (218.0 KB, 22 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SoundStream Rubicon 1002 Turn-On Delay kds9591 Car Audio 11 27th March 2012 12:47 AM
Soundstream Rubicon 502 Repair Problem Blazemore Car Audio 24 29th January 2010 09:18 PM
Soundstream Rubicon 204 amp. need help ! minde16v Car Audio 3 23rd November 2009 08:38 PM
Soundstream Rubicon 702 Issue Lobby Ludd Car Audio 4 24th September 2008 07:21 PM
Soundstream Rubicon 805 audiobahnkid592 Car Audio 16 23rd July 2008 11:13 PM


New To Site? Need Help?

All times are GMT. The time now is 05:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2