Soundstream Rubicon 302 - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th May 2010, 02:48 AM   #11
diyAudio Member
 
Join Date: Sep 2006
NE5532AN the following pins have signal on them

2
3
5
6

NE5532AN
1
2
3
5
6
7
  Reply With Quote
Old 28th May 2010, 02:58 AM   #12
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the IC number (U1, U2, U3...) and the output pins of each one with signal on them.
  Reply With Quote
Old 28th May 2010, 03:45 AM   #13
diyAudio Member
 
Join Date: Sep 2006
U2
PINS 2,3,5,6 have signal on them Pins 2,6 the signal is clipped

U1 pins 2,3,5,6 have signal on them

Both op-amps have + - 17 volts on them and the rest of the pins are at 0
  Reply With Quote
Old 28th May 2010, 02:17 PM   #14
diyAudio Member
 
Join Date: Sep 2006
Perry,

I played around again with one of the switches and i now have signal where r30-32 meet and r33-34 meet

One of the driver boards is getting warm.

Also a tip 102 and 107 in the power supply section are getting warm also at idle maybe the regulators?
  Reply With Quote
Old 28th May 2010, 11:15 PM   #15
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Q43 and 50 are the regulators.

Do you have audio on the formerly dead channel?
  Reply With Quote
Old 29th May 2010, 12:05 AM   #16
diyAudio Member
 
Join Date: Sep 2006
The one channel is still dead and the other has Dc on it
  Reply With Quote
Old 29th May 2010, 01:16 AM   #17
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
For the dead channel, do you have audio on at least one solder pad for the driver board?
  Reply With Quote
Old 6th June 2010, 01:04 AM   #18
diyAudio Member
 
Join Date: Sep 2006
Back to this amp again I found a bad op amp and replaced it I of the outputs has 20 volts of Dc on it. I checked the outputs none read shorted but wondering if they are leaking hers what i came up with.

Tip 107
1-2:8.21 reverse probes 1-2:OL
1-3:8.84 reverse probes 1-3:8.84
2-3:OL reverse probes 2-3:1.444

TIP 107
1-2:8.23 reverse 1-2:OL
1-3:8.80 reverse 1-2:8.85
2-3OL reverse 2-3:7.91

Tip 107
1-2:29.41 reverse 1-2 OL
1-3:9.65 reverse 1-2:8.71
2-3:OL reverse 2-3:7.73

TIP 107
1-2:1.516 reverse 1-2:OL
1-3:8.04 reverse 1-2:8.73
2-3:OL reverse 2-3:7.61

Tip102
1-2:OL reverse 1-2:6.00
1-3:8.04 Reverse 1-3:8.06
2-3:6.08 reverse 2-3:OL

Tip102
1-2:OL reverse 1-2:5.98
1-3:11.81 reverse 1-3:11.84
2-3:6.03 reverse 2-3:11.87

Tip 102
1-2:Ol reverse 1-2:7.13
1-3:5.49 reverse 1-3:5.51
2-3:7.13 reverse 1-3 OL

Tip 102
1-2:OL reverse 6.83
1-3:5.21 reverse 1-3 5.21
2-3:6.84 reverse 2-3:OL

Hope you can make out all this Do any appear to be leaking/BAD?
  Reply With Quote
Old 6th June 2010, 01:26 AM   #19
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You can't determine if they're leaking unless they're out of the circuit.
  Reply With Quote
Old 6th June 2010, 01:29 AM   #20
diyAudio Member
 
Join Date: Sep 2006
They are all out of the amp I tested them 3 times out of the amp and thats what i came up with. All the readings i posted were taken with them out of the amp Thats why i was asking the readings look strange to me
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SoundStream Rubicon 1002 Turn-On Delay kds9591 Car Audio 11 26th March 2012 11:47 PM
Soundstream Rubicon 502 Repair Problem Blazemore Car Audio 24 29th January 2010 08:18 PM
Soundstream Rubicon 204 amp. need help ! minde16v Car Audio 3 23rd November 2009 07:38 PM
Soundstream Rubicon 702 Issue Lobby Ludd Car Audio 4 24th September 2008 06:21 PM
Soundstream Rubicon 805 audiobahnkid592 Car Audio 16 23rd July 2008 10:13 PM


New To Site? Need Help?

All times are GMT. The time now is 07:25 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2