jl audio 500/1 - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th May 2010, 01:12 PM   #11
diyAudio Member
 
Join Date: Oct 2009
the rectifier was replaced, but no success
every time I connect the center leg of the
rectifier, the power supply mosfet gets hot, and
my power supply amp gage goes up. today I`m going to
try connecting all the power supply mosfet, and clamp
then all together to the heat sink, and use the 10 amp
fuse at the b+ line, and play with the transformer to see
what happens.
  Reply With Quote
Old 28th May 2010, 08:44 PM   #12
diyAudio Member
 
Join Date: Oct 2009
put all the power mosfet back, and use one 7 amp
fuse on the b+ line, and the amp is working fine.
Can some one tell me, what it was the I was doing wrong?
thanks for all the help.
by the way, I donated $10.00 the other day, and $10.00 more today,
will this add up? and how do I use or activate my benefits.
thanks again. this site is the best electronic site I ever
visited. keek up the good work.
  Reply With Quote
Old 28th May 2010, 11:01 PM   #13
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It would be difficult to determine what the problem was since it seemed to be inconsistent. The most likely problems are an intermittently shorted transformer or an intermittent connection on the gate leg of one of the FETs.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jl audio 500/1 Transistor clamps spooney Car Audio 7 6th November 2012 03:45 AM
JL Audio 500/1 repair info Bertje Car Audio 11 30th October 2009 12:52 PM
JL Audio 500/1 Amplifier Repair Help Audioguy564 Car Audio 10 27th August 2009 02:24 AM
JL AUDIO 500/5 (dont worry, not in-car related) jadenlinkletter Chip Amps 0 18th April 2006 11:46 PM
FS: JL 500/1 ($500 CAD located in GVA) Dynamix Lude Swap Meet 0 27th October 2004 03:21 AM


New To Site? Need Help?

All times are GMT. The time now is 08:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2