diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   Oldschoolers - Any experience with a Yamaha YDSP-C1 Processor? (http://www.diyaudio.com/forums/car-audio/165592-oldschoolers-any-experience-yamaha-ydsp-c1-processor.html)

imjustjason 22nd April 2010 06:24 PM

Oldschoolers - Any experience with a Yamaha YDSP-C1 Processor?
 
I got this thing for nearly nothing...

Yamaha YDSP-C1 Digital Sound Field Processor - eBay (item 310210221084 end time Apr-04-10 19:03:23 PDT)

These retailed for $945 in 1991. Problem is there seems to be a setting that I am unable to find that has the output locked out. I have been through all of the menus I can and tried all combination of buttons to get into a setup menu but have had no luck. I can hear the noise floor increase when I raise the volume so I don't think there is an internal problem with the signal path.

I've emailed Yamaha to see if I can buy a manual, but it was released in 1991 so I got a response telling me that my unit was too old for support.

Anybody ever own one, have a manual, anything... long shot. It's a cool little piece and I doubt I would use it, but I would prefer it worked.

Thanks

Pano 22nd April 2010 07:46 PM

Oh, that's too bad. I have the older DSP-1 unit and the manual. But have not seen a YDSP-C1 manual.

My remote lets me mute the effects and/or the mains. Do you think it's something like that?

Will keep an eye out for a manual.

Perry Babin 22nd April 2010 10:58 PM

http://www.bcae1.com/temp/YDSP-1.pdf

This manual is a -1 but the face of the unit has C1 on it.

imjustjason 23rd April 2010 11:52 AM

Wow! That was fast. I knew this was the place to ask. Thanks Perry!!

I knew it wasn't passing sound when I bought it. It was worth a shot for 30 bucks.

According to the manual: NO SOUND - Bad or incorrect speaker connection, Bad or incorrect input connection. REMEDY - Check Connections.

So, it must be internal. I noticed that the test tones aren't playing either. So it has to be something to do with the output. It doesn't have any sort of level meters to see if the sound is making it into the unit. Time to dig into it.

Thanks again Perry!


All times are GMT. The time now is 07:07 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2