Need Help With Lanzar OptiDrive - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th March 2010, 12:43 AM   #1
diyAudio Member
 
Join Date: Mar 2010
Default Need Help With Lanzar OptiDrive

Hi Folks I Have A Lanzar OptiDrive 500.2, When It Turns On It Goes In To Protection Mode, On My Old Truck When I First Got The Amp My Buddy Had To Adjust The vr101, vr201 Settings On The Inside Of The Amp, But Now That I Put It In My New Truck It Goes In To Protection Mode Again, I Have Checked The Ground And All The Wires, So If Some One Could Help Me On Where These Should Be Set At Or How To Adjust Them It Would Greatly Be Appreciated.

Thanks,
Dan
  Reply With Quote
Old 30th March 2010, 01:43 AM   #2
diyAudio Member
 
Join Date: Dec 2005
Location: Northern California
Quote:
Originally Posted by KansasKowboy View Post
On My Old Truck When I First Got The Amp My Buddy Had To Adjust The vr101, vr201 Settings On The Inside Of The Amp,



Could you possibly post a pic of vr101 and vr201 so we here can see what and where the adjustments were made inside your amp, by your friend ??

I myself have a 500.2 here somewhere but I don't feel like digging it out of my "Pile of Broken Dreams" as I like to call it. The pic would help all of us to figure out what or how any adjustment might be causing your amp to start up in protection..
  Reply With Quote
Old 1st April 2010, 02:41 PM   #3
diyAudio Member
 
Join Date: Mar 2010
Yes Sir I Sure Will, I Will Try To Today But May Be Tomorrow Before I Get A Chance To Take A Picture, But I Will Get One Up.

Thanks,
Dan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lanzar optidrive 1400d Hi Speed Car Audio 1 26th March 2010 03:38 PM
lanzar optidrive 2500 abortion amc32 Car Audio 4 20th April 2008 08:41 PM
Lanzar Optidrive 6200 LORNECALIFORNIA Car Audio 2 18th January 2008 02:03 AM
Manual for Lanzar's OPTIDRIVE 6200 Mr. Old School Car Audio 0 3rd February 2006 11:49 AM
Schematics Lanzar Optidrive 100 Tms gcu Swap Meet 0 26th November 2005 04:20 PM


New To Site? Need Help?

All times are GMT. The time now is 08:49 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2