Gen 1 250 hcca orion - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th March 2010, 11:06 PM   #1
SS64 is offline SS64  United States
diyAudio Member
 
Join Date: Mar 2008
Default Gen 1 250 hcca orion

Ok have another first gen 250 on the bench.. bad driver bad output and bad parts in the supply.. no big deal.. now the left channel is distorted but still plays.. figured it must have been a weak output.. replaced them all.. noise is still there.. replaced all the drivers.. noise is still there.. replaced both OP amps. noise is still there..replaced numerous caps.. and still have the distortion.. I don't have a scope to trace the signal.. Are there any common things that would cause this symptom?
__________________
It isn't fun unless it can kill you!
  Reply With Quote
Old 20th March 2010, 02:06 AM   #2
diyAudio Member
 
Join Date: Dec 2005
Location: Northern California
Sounds like front end issues to me. By your description you have gutted the main amp channel completely, this leaves nothing but bad ICs in the front end section....

Long time no talk to, hope all is well your way.....C
  Reply With Quote
Old 20th March 2010, 03:57 AM   #3
SS64 is offline SS64  United States
diyAudio Member
 
Join Date: Mar 2008
are there any other part numbers that will sub out for the ne5534's? I'm out at the moment and dont feel like sticking too much money into this amp.
And right back at ya 1more. been busy ... lifes been happing... i havent had much time to dedicate to amps anymore.. Hope everything is well on your end too bud..
__________________
It isn't fun unless it can kill you!
  Reply With Quote
Old 20th March 2010, 05:30 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Driver transistors open or leaking?

Open or out of tolerance resistors on the driver transistors?
  Reply With Quote
Old 21st March 2010, 03:30 PM   #5
SS64 is offline SS64  United States
diyAudio Member
 
Join Date: Mar 2008
I replaced all the drivers.. they are new.. but i will do it all again... I didnt check the resistors yet... no visual burns.. I'll go buy some more drivers tomorrow and do a thorough ohm check on all the resistors.. what are the values of the ones I should focus on?
__________________
It isn't fun unless it can kill you!
  Reply With Quote
Old 21st March 2010, 03:42 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The 75 ohm resistors are the ones that fail most often.
  Reply With Quote
Old 22nd March 2010, 10:43 PM   #7
SS64 is offline SS64  United States
diyAudio Member
 
Join Date: Mar 2008
The 75 ohm res. seem to be ok.. they check fine that is... replaced the drivers again .. no change.. replaced the 5534 no change.. got access to a scope for a little bit today.. with a 60 hz tone I have a good wave going into the 5534 on the front end and a good wave coming all the way to the second 5534.. now the output from that second 5534 is another story.. it has a horribly distorted wave.. looks almost like a square wave but not quite.. any ideas?
__________________
It isn't fun unless it can kill you!
  Reply With Quote
Old 23rd March 2010, 05:04 AM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The output of the op-amp that drives the diode array via 2.7 ohm resistor won't have normal audio. What did the output of the distorted channel look like?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First gen 250 Orion SS64 Car Audio 8 6th January 2009 01:10 AM
orion 250 hcca mike49504 Parts 2 19th January 2007 08:57 PM
orion 250 hcca mike49504 Car Audio 31 16th October 2006 06:32 PM
orion 250 hcca mike49504 Parts 1 22nd September 2006 08:40 AM
1st gen Orion HCCA 225 kobornigan Car Audio 6 10th April 2005 08:14 PM


New To Site? Need Help?

All times are GMT. The time now is 03:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2