Rockford P300-1 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th February 2010, 01:45 PM   #1
diyAudio Member
 
Join Date: Sep 2009
Location: Wisconsin
Default Rockford P300-1

This amp is in thermal protect mode. It has 3 thermistors that I can find, two on the heatsink and one dead center of the transformer on pcb. That one reads a dead short, does anyone know the value of that part?
RF won't release the schematic yet, not out of production yet. I can sub a pot to see if it comes out of protect, but man that will be tough to get too.

cory
  Reply With Quote
Old 19th February 2010, 02:56 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It's likely a 10k thermistor.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
schematics accuphase P300 Hair of the Dog Solid State 15 8th April 2008 09:49 PM
trouble with a PSAudio p300 Joseph0 Chip Amps 2 21st July 2005 02:07 PM
trouble with a PSAudio p300 Joseph0 Solid State 1 21st July 2005 12:27 PM
accuphase p300 II reinhard Solid State 1 14th November 2004 12:37 PM


New To Site? Need Help?

All times are GMT. The time now is 10:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2