Rockford fosgate t10001bd sqealing for 10s - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th February 2010, 09:14 AM   #1
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
Default Rockford fosgate t10001bd sqealing for 10s

I bought this amp from ebay awhile ago, and never fully tested it. But when i appled power it have this sqealing sound? Goes away about 10s, amp powers on and plays but I noticed the fan is not working. I test the two pin on the fan input and reads about .5volts. Not enough to power the fan. No protection light also. I'm not sure if Q31 and Q34 of the fan circuit is bad? Any help would be great.
  Reply With Quote
Old 7th February 2010, 11:31 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The fan is 2 speed and doesn't run when the amp is cool.

Does it produce the noise with no RCAs plugged in?
  Reply With Quote
Old 7th February 2010, 04:59 PM   #3
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
Yes, with or without. But only for 10 second. Afther that if I turn the power off and on no noise. If I wait about 10 to 15 minutes, it will have the noise again. Thank you for the help Perry.
  Reply With Quote
Old 7th February 2010, 05:31 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
After it powers up, does it produce strong, clean output?
  Reply With Quote
Old 7th February 2010, 06:18 PM   #5
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
Yes, on the bench test. Last week when I install the amp in the truck it had no sound. I will try the amp in the truck today and post up what happened.
  Reply With Quote
Old 8th February 2010, 12:10 AM   #6
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
I install the amp and the sound is loud and clear. But the noise was there the 1st 5 to 10 sec. Sound like it was coming from the power supply? The outputs check out okay.
  Reply With Quote
Old 8th February 2010, 03:45 AM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Put it back on the bench and see if you see any noise on any of the op-amps on pins 4 and 8 (for the 8 pin op-amps) when it powers up.

Also look for noise on pins 1 and 7 of the op-amps.

The voltage on all of these pins should be a straight line. Set the scope's vertical amplifier to 5v/div and set the timebase to 2mS. Set the coupling to DC.
  Reply With Quote
Old 8th February 2010, 06:26 AM   #8
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
Perry i don't have a scope, can i test it anyother way?
  Reply With Quote
Old 8th February 2010, 01:14 PM   #9
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you have an old home stereo receiver? If so, you can use the method used in the following post:
Help please
  Reply With Quote
Old 8th February 2010, 04:07 PM   #10
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
I don't but can buy one.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rockford Fosgate 100x2 fongman Car Audio 45 8th November 2009 05:59 AM
About rockford fosgate 1500bd RICKY01AGUAS Car Audio 19 28th June 2009 01:28 AM
blown rockford t10001bd jbimbane Car Audio 5 29th October 2005 09:59 AM
rockford t10001bd class d jbimbane Class D 0 28th October 2005 08:00 AM
Blown Fosgate T10001BD cmanningtsu Car Audio 6 14th May 2005 05:02 PM


New To Site? Need Help?

All times are GMT. The time now is 06:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2