PPI wiring harness - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th January 2010, 05:04 PM   #1
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Default PPI wiring harness

Does anyone have a source for the 5 pin flat plugs used in the old PPI amps (like the one in the photo)?
Attached Images
File Type: jpg IMG_2977x.jpg (93.1 KB, 97 views)
  Reply With Quote
Old 30th January 2010, 01:30 AM   #2
ppia600 is offline ppia600  United States
diyAudio Member
 
Join Date: Jun 2007
Location: Louis y ana
You know people sell a buttload of the newer version on ebay, its amazing someone don't sell those. I've seen so many of that style amp with wires just soldered to the board. I actually had to to that on my pro mos amp because the connector was so worn and I didn't want to lose any power through the weak connection.
__________________
Don't worry... you can always turn the gain down!
  Reply With Quote
Old 30th January 2010, 03:29 AM   #3
jol50 is offline jol50  United States
diyAudio Member
 
Join Date: Nov 2007
I asked you a while back, lol! I ordered a plug but have not installed it. I ordered a similar type to mount to the board and replace the old. At the time I measured and that was close as I could find. The issue is the plug is so far inside. Now I have two of the 4ch crutchfields and one sansui that all need them.

My sansui I ran a few times, took the med size spade (harder to find those) and flattened it for a tight fit, slid it right on the tabs inside the plug, but no it is not ideal.

Trying to find a particular size plug in those catalogs was torture.
  Reply With Quote
Old 30th January 2010, 05:48 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I new we had discussed this but I couldn't find the email to find the exact plugs and didn't have time to go back and look them up again. I was told (by the owner of this amp) that someone on ebay has sold them recently and was hoping someone knew who he was (or had a source for the exact plugs). Which plugs did you order that fit but are well inside the amp?
  Reply With Quote
Old 31st January 2010, 03:53 PM   #5
damage is offline damage  United States
diyAudio Member
 
Join Date: May 2006
The last time I went down this path, the guy wanted $25/piece.
His hotmail email is jmacdadd

At that price, I'm just going to buy some square brass bar, and tap it for set screws and screw them onto the board.

I tried to buy a standard screw setup from TYCO but they wanted me to go through DIGIKEY. This is the part number for a ...... well I don't have it now.
  Reply With Quote
Old 31st January 2010, 06:07 PM   #6
diyAudio Member
 
Join Date: Dec 2005
Location: Northern California
Quote:
Originally Posted by damage View Post
The last time I went down this path, the guy wanted $25/piece.
His hotmail email is jmacdadd

Jeremy use to have a few of these, and I use to do all his repairs a few years back. Nice enough fella. I have not seen anyone that lets go of these cheaply or in quantity. I don't recall the manufacturers name anymore. But with these being over 20 years old I guess antiques are antiques, even in the electronics industry... I had a few 4 position plugs in red and yellow, but since the big move to smaller digs I have not seen them.....The last ones I came by were at a salvage electronics dealer here in Silicon Valley and they have no more.... Wish I could help you guys more
  Reply With Quote
Old 1st February 2010, 02:07 AM   #7
jol50 is offline jol50  United States
diyAudio Member
 
Join Date: Nov 2007
Quote:
Originally Posted by Perry Babin View Post
I new we had discussed this but I couldn't find the email to find the exact plugs and didn't have time to go back and look them up again. I was told (by the owner of this amp) that someone on ebay has sold them recently and was hoping someone knew who he was (or had a source for the exact plugs). Which plugs did you order that fit but are well inside the amp?
I measured and figured, and bought some plug with some others I'm trying to find for alpines. I never tried it, have to get the pins out and see how it will mount. I looked for a plug the same size about, same spacing for the board so I can solder it in. Problem is it is so deep I don't know if the outside plug will go in the hole and be able to work properly....or I'll have to enlarge the hole or something. If not, then I may was well find a terminal block.

So I guess I better go dig around and see if I can find the plug huh.... Because I still didn't repair the PC with all that stuff on it, my orders.

I looked all over and found nothing for this plug at the time.
  Reply With Quote
Old 1st February 2010, 02:34 AM   #8
jol50 is offline jol50  United States
diyAudio Member
 
Join Date: Nov 2007
Default nice guy I am....

The plug I bought was at digikey, A97527-ND and A97526. I have pins for it though, so I'm not sure how I intended to secure it to the board. Maybe using the old pins soldered into the new and some goop, not sure. I'll have to pull an amp down to see if it even fits in the hole. But this was the closest one I could find out of the trillion plugs you can buy at these places.

None of the flat contacts style plugs were right for it, like the old plug uses. Above plug has typical molex round pins. I'll see if I can pull the sansui apart and look closer, I found that amp, lol.
Digi-Key - A97527-ND (Manufacturer - 480763-9)
  Reply With Quote
Old 1st February 2010, 03:27 AM   #9
diyAudio Member
 
Join Date: Sep 2006
Perry, DO you need theese plugs or the ones that solder to the board??

PPI Precision Power power plug EPX-205 EPX-233 PAR-225 - eBay (item 190368744123 end time Feb-03-10 13:06:22 PST)
  Reply With Quote
Old 1st February 2010, 03:39 AM   #10
jol50 is offline jol50  United States
diyAudio Member
 
Join Date: Nov 2007
The verdict is in....

If you look here http://media.digikey.com/photos/Tyco...s/480764-9.JPG
You can see the nub on the end that locks the plugs together (at top of photo). The flat plate on ends you have to trim down about as much as that bevel on the corner. In the center is the retaining clip I'll talk about (is on each side). The left end (as in photo) goes into the case on the inside. Maybe the clip will not reach into the board but looks like it might. The right side will sit over the board.

Well I have the plug in it and its not too bad. I see what I did, this plug mounts in the panel not on the board. If you nip the ears down to the point it will fit in the hole (one end first), but then the retaining clips (in the center) don't fit. So I nipped about 2/3 the height of those off very carefully, and it went into the hole (very) tight but one bent over and I had to help it with a screwdriver. But it is in there and looks to clear the board by a hair. It does not want to come back out. Then I'll have to solder wires plug to board and make leads for the male side, which clips on there nicely with the end clips so don't mess those up installing it.

This is still a pain to do, but all I could come up with. One could cut the hole a little taller, or actually just a notch for the clip. Now I need to find some colored wire and remember the wiring diagram. IIRC ampguts shows the wire colors. I was going to use a terminal block, but then I'd have to label it somehow and iirc drill holes. If I get the right color wires I should be good here.

The only thing I can't tell is if the retaining clip in the center is going to hit the board. The original plug is still on the board so I can't put it in. One might be able to just remove the top clip, because the plug would lay on the board and could not push into the case that direction anyway....but not sure it would work. If you did that you might not have to trim the other clip. They mounted on the board so would it hurt? Maybe put a little foam tape under it or something. I'll get the old plug removed soon and see what I have. Thought maybe it was better to keep both clips to make it more solid, and it does not move in the end plate. I'll give it some glue too. I only bought one plug so I can't try another with one clip.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer DEH-P47DH wire/harness diagram eduardb Car Audio 9 23rd May 2011 05:39 PM
PPI ART Series a404 "v" PPI Powerclass pc450 swap chemhaz Car Audio 2 21st November 2008 02:23 PM
Eclipse harness pin out help Please rader Car Audio 0 29th October 2006 12:14 PM
Deh-p6700mp Harness Diagram king_hedes Car Audio 0 2nd February 2006 07:50 PM


New To Site? Need Help?

All times are GMT. The time now is 11:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2