Lanzar Opti 2200 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd January 2010, 10:06 AM   #1
diyAudio Member
 
Join Date: Sep 2006
Default Lanzar Opti 2200

This amp has very very low output.

The sg3525a reads
pin1=1.24 pin9=1.11
pin2= 1.23 pin10= .04
pin3= .03 pin11=0.41
pin4=0.1 pin12= .01
pin5= 2.05 pin13=8.73
pin6= 3.87 pin14= 0.42
pin7= 2.05 pin15= 13.70
pin8= 4.96 pin16= 5.22

Fet readings are leg1 (gate) 0.42 middle= 13.86 third=0

output readings (tip36c) = leg 1=0.41 middle= 33.99 3rd= -.02
tip 35c = 0.41 middle 34.02 3rd= 0.41

wondering what might cause the very low output
  Reply With Quote
Old 2nd January 2010, 12:18 PM   #2
diyAudio Member
 
Join Date: Mar 2007
What is the voltage on pins 4 and 8 of the op-amps? Or pins 4 and 11 if they use a 4 channel amp.
__________________
If it ain't broke Don't fix it
  Reply With Quote
Old 2nd January 2010, 05:48 PM   #3
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What's the DC voltage on leg 3 of Q48?

Place the black probe on the RCA shield ground.
  Reply With Quote
Old 2nd January 2010, 08:04 PM   #4
diyAudio Member
 
Join Date: Sep 2006
Q48 = 0.64
  Reply With Quote
Old 2nd January 2010, 08:13 PM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Pull D20 and see if it's leaking. With your meter set to ohms, you should read several mega ohms in one direction and infinity (OL) with the probes reversed.
  Reply With Quote
Old 2nd January 2010, 08:23 PM   #6
diyAudio Member
 
Join Date: Sep 2006
ok d19 and 20 both read the same set meter to ohms 0.28 in both directions
  Reply With Quote
Old 2nd January 2010, 08:26 PM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Out of the board or in the board?

Meter set to ohms or diode check?
  Reply With Quote
Old 2nd January 2010, 08:41 PM   #8
diyAudio Member
 
Join Date: Sep 2006
out of the board sitting on work bench set to ohm 0.28 in both directions

meter set to diode check 0.28 both directions
  Reply With Quote
Old 2nd January 2010, 08:59 PM   #9
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Replace them to see if that solves your problem.

Remember, be very careful on these boards. They're very easily damaged.
  Reply With Quote
Old 2nd January 2010, 09:22 PM   #10
diyAudio Member
 
Join Date: Sep 2006
Thanks Perry that was the problem amp works great now
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Users manual to a lanzar opti 6200 Flames_Pastorn Car Audio 15 30th August 2012 10:26 PM
Needs specs for old lanzar opti 100 MatthewS Car Audio 3 16th April 2009 12:00 AM
Help needed, Lanzar opti 2500 Leif Car Audio 25 4th March 2009 03:40 AM
DC on the speaker outputs, Lanzar Opti 100 Mike1008 Car Audio 10 1st June 2006 04:05 AM
Amplifier Lanzar opti drive 2200 Urosch Chip Amps 1 27th September 2004 11:36 PM


New To Site? Need Help?

All times are GMT. The time now is 11:35 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2