Esoteric E7402 Schematic - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th October 2009, 12:27 AM   #1
diyAudio Member
 
Join Date: May 2006
Default Esoteric E7402 Schematic

Hi

I was wondering if anyone had and could send me the schematics on the Esoteric E7402, I have 1 I am trying to fix, many people say they are the same amp as the diamond audio D7402 which may be true in a lot of aspects but they use different devices in many areas and they just arent set up the same as the esoteric e7402, and ampguts was no help they just have Diamonds stuff on there, so I could realy use the schematics on this 1. So if anyone could help please let me know.

Thank you
redblaze
  Reply With Quote
Old 9th October 2009, 10:40 PM   #2
sdoom is offline sdoom  Germany
diyAudio Member
 
Join Date: Mar 2004
Location: Heidelberg
Whats the problem with the amp ? In a lot of cases the schematics are just a "nice to have"
  Reply With Quote
Old 12th October 2009, 10:12 AM   #3
diyAudio Member
 
Join Date: May 2006
Well with the amp hooked up to 11.89V and low amps ( around 4.8A) the amp stayed on played music worked fine just couldnt turn up the volume on the deck to loud or the amp gain up to much or it would shut off the powersupply its only a small powersupply I use for testing equipment, I left the amp hooked up for near an hour and no problems on a 4 ohm load ( tested bridged and stereo all fine) But when hooked up to a car or standard powersupply the amp meter pegged and the LM833 op-amp on the amp itself started to burn up and then 1 LM833 on each of the crossover/gain boards started to burn up.
Now I removed the gain/crossover boards and the LM833 op-amp on the amp itself and turned it back on with the low Voltage low amp powersupply to test it and you can watch the volt meter drain from 11.89V to 6V then it shuts the powersupply off. and this again is without the op-amp (LM833) or the gain/crossoverboards attached to the amp, it should turn on and stay on not draining the powersupply or pegging the amps past 16 but it wont.
  Reply With Quote
Old 13th June 2011, 12:30 PM   #4
Cr@sh is offline Cr@sh  United States
diyAudio Member
 
Join Date: Aug 2009
Location: Detroit
Sorry to revive old thread but, I need the schema on this amp as well. Blown fets on one channel.
  Reply With Quote
Old 13th June 2011, 01:05 PM   #5
Cr@sh is offline Cr@sh  United States
diyAudio Member
 
Join Date: Aug 2009
Location: Detroit
Actually I just realized that I need the D7402, not the E7402.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Esoteric T-1000 CD transport sugar1sugar Digital Source 0 27th February 2008 02:33 AM
Modification of Esoteric X-25 la1209 Digital Source 0 27th May 2006 04:57 PM
TEAC ESOTERIC UX-1 for Mods ?? EUVL Digital Source 0 19th April 2006 05:27 PM
Esoteric P 10 hogue Digital Source 0 1st March 2004 03:53 AM
Reclocking Teac Esoteric P10 T-man Digital Source 4 13th January 2004 09:40 AM


New To Site? Need Help?

All times are GMT. The time now is 06:28 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2