and another amp follows me home...a lanzar opti 500.2 with nude pics! - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th September 2009, 03:12 AM   #1
diyAudio Member
 
Join Date: Sep 2004
Location: az
Default and another amp follows me home...a lanzar opti 500.2 with nude pics!

so i was not planning on hitting the swap meet, but what the hey, why not right?

passed this junk booth, of which most are, just junk, and spied this amp. asked the seller what he wanted and he told me 30 bucks. i walked on that.

so i decided to swing by and offer 20 for it. he comes back with 25 and i told him no, wasn't going any higher than 20 as i was pretty damn sure that it was going to be a repair job next on the list of repairs that are now stacking up.

anyways, so i get this doorstop home and remove the cover and WOW!!

(i just love looking at all the thru-hole components)

turns out the amp was manufactured in 1994.

mr perry, i'm going to possibly beg for some help in component i.d.'s as it looks like a few zeners took a nice hit.

so, on to the pix:
Attached Images
File Type: jpg l1.jpg (65.2 KB, 124 views)
File Type: jpg l2.jpg (100.0 KB, 118 views)
File Type: jpg l3.jpg (105.9 KB, 116 views)
  Reply With Quote
Old 27th September 2009, 06:30 AM   #2
amc32 is offline amc32  United States
diyAudio Member
 
Join Date: Mar 2008
Nice Dead-Zed I have one just like it an Opti2500,same board. I got mine free but would have paid $30.00 for it,so you got a pretty good deal.

One piece of advise.Make sure you have a good iron. For some reason when these boards burn they burn bad,and traces almost always have to be repaired because of the damage it recieved or from trying to remove bad components. Especially the mosfet power supply drivers traces.

My amp is still broken I have a pile of amps that need to be repaired that will give me less trouble. Maybe we can work together on this one.
__________________
...............I Hear in color.................
  Reply With Quote
Old 27th September 2009, 06:33 AM   #3
diyAudio Member
 
Join Date: Sep 2004
Location: az
sounds good amc,

would love to find a parts list so i can add to the order for parts for the other 4 amps that are waiting for parts.

this one, i could not help myself, had to make an offer and i did not think 20 was bad even though it needs work.

is the 2500 the same exact board?
  Reply With Quote
Old 27th September 2009, 09:56 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I agree. For sensitivity to heat, these boards are probably the worst that I've seen.

Suggestions (applies to ALL components being desoldered):
Set the iiron to no higher than ~750F.
* Clip the leads and remove each one individually.
* Apply heat to the side of the board that has the most copper for the connection being desoldered.
* Never let the tip of the iron actually touch the solder pad. Heat the lead, not the pad. When desoldering the via, have enough solder to allow you to heat the solder without touching the solder pad.
* If there are burrs on the ends of the component leads (from when they were trimmed during production), clip the leads with a pair of sharp flush cutters so the burr doesn't pull the via.

I don't have the value for the zeners in this amp. If we can't determine the values, I may be able to borrow a 2500 to check the values.


Were there 2 versions of the 500.2? The 500.2 on ampguts is significantly different. This looks like a 2500.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Users manual to a lanzar opti 6200 Flames_Pastorn Car Audio 15 30th August 2012 10:26 PM
Needs specs for old lanzar opti 100 MatthewS Car Audio 3 16th April 2009 12:00 AM
Help needed, Lanzar opti 2500 Leif Car Audio 25 4th March 2009 03:40 AM
DC on the speaker outputs, Lanzar Opti 100 Mike1008 Car Audio 10 1st June 2006 04:05 AM
Amplifier Lanzar opti drive 2200 Urosch Chip Amps 1 27th September 2004 11:36 PM


New To Site? Need Help?

All times are GMT. The time now is 03:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2