JL 500/1v2 amp Burned Resistors - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th April 2009, 11:07 PM   #1
diyAudio Member
 
Join Date: Apr 2009
Default JL 500/1v2 amp Burned Resistors

As title says, i have burned the resistors and Transistors on the Power side. I've ordered the replacement transistors and am stuck on the resistors. Can someone help me with ordering the correct resistors? The ones on the amp are burned up and am not able to read the color value. Any suggestions?
  Reply With Quote
Old 24th April 2009, 11:42 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I haven't repaired a V2 but the power supply gate resistors are likely 47 ohm, 1206 (size) components.

Mouser:
71-CRCW120647R0FKEB

If you're not sure of the size of the originals, use the lead spacing of the SMD ICs. The one on the left is 1206. The one on the right is 0805.
http://www.bcae1.com/temp/ttIMG_7796b.jpg
  Reply With Quote
Old 25th April 2009, 01:30 AM   #3
diyAudio Member
 
Join Date: Apr 2009
This is the type of resistor that i'm looking for...I hope i'm not reading your post wrong. The link to the picture you posted looked like a flush mount resistor and that's not the one that is burnt on my amp.

http://209.3.61.141/iecnet/images/jpeg/RE47.jpg

Thats what the resistor looks like that is burnt up on my amp.

I hope i dont sound like an idiot.

also, Thanks for replying!

The resistor is directly infront on the Transistor...I wish i could put a picture of the items that are bad up...but there are no pictures of the JL's internals online.
  Reply With Quote
Old 25th April 2009, 03:06 AM   #4
diyAudio Member
 
Join Date: Mar 2007
When you say the power side, are you talking about the power supply section or the audio section? What was the original number of the transistor(s) that were burned up?
__________________
If it ain't broke Don't fix it
  Reply With Quote
Old 25th April 2009, 04:28 AM   #5
diyAudio Member
 
Join Date: Apr 2009
When I said power side...I ment the side with the power terminals...however, Im pretty sure it's the "audio" transistors that are bad. The transistor numbers are IRFZ44N I think...I'm at work and recalling from memory. I was able to find the correct replacement for them, just not sure what the resister values are.
  Reply With Quote
Old 25th April 2009, 09:15 AM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The Z44Ns are the power supply FETs.

The following resistors are through-hole components similar to the one you posted. The top one is a 1/8w. The other is a 1/4w. Look at the dimensions and order the one that fits your board.

Mouser:
299-47-RC
291-47-RC

If these resistors connect to the gate leg of the IRFZ44s, the 47 ohm resistors will work.
  Reply With Quote
Old 25th April 2009, 09:04 PM   #7
diyAudio Member
 
Join Date: Apr 2009
This is a picture of the board and im pointing to where they are on the board...I'm pointing to transistor on this one.
Attached Images
File Type: jpg transistor1.jpg (85.2 KB, 129 views)
  Reply With Quote
Old 25th April 2009, 09:04 PM   #8
diyAudio Member
 
Join Date: Apr 2009
...and here is a picture of the Resistor.
Attached Images
File Type: jpg resistor1.jpg (88.4 KB, 119 views)
  Reply With Quote
Old 25th April 2009, 09:04 PM   #9
diyAudio Member
 
Join Date: Apr 2009
Are most of the amplifier resistors 5% tolerance or 1%?
  Reply With Quote
Old 25th April 2009, 09:04 PM   #10
diyAudio Member
 
Join Date: Apr 2009
Ok, so i just took out the resistors from the board...they are burnt but would the reading from my meter be different if they were burnt? I'm getting readings randing from 70 ohms to 96 ohms from the different resistors i took off.

Here is a more detailed pic of the resistors on the board.
Attached Images
File Type: jpg resistor close.jpg (58.8 KB, 122 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Resistors burned up on Tripath 2022 kit ozerik Chip Amps 1 4th August 2009 12:19 AM
kicker 352xi resistors across output burned, what resistance? ppia600 Car Audio 2 19th August 2007 03:45 AM
ppi pc21400 resistors burned out focuspower1320 Car Audio 2 23rd August 2005 08:18 PM
Cambridge Audio A4 Burned resistors ChrisW Solid State 0 2nd May 2005 05:55 AM


New To Site? Need Help?

All times are GMT. The time now is 08:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2