help me with my amplifier - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th April 2009, 02:52 PM   #21
pong is offline pong  Philippines
diyAudio Member
 
Join Date: Jan 2009
thanks luka for doin d'Lords work..this should help me a lot..

yeah the 14pin IC was deeply grounded even with mine..

i'll post updates soon..just have to wait for my dc supply..

thanks for the posts guys!
  Reply With Quote
Old 28th April 2009, 03:02 PM   #22
luka is offline luka  Slovenia
diyAudio Member
 
luka's Avatar
 
Join Date: Sep 2005
Location: in Slovenia :)
Send a message via Skype™ to luka
Quote:
Originally posted by redhorseaudio
Hi LUKA,

Which glue arround the toroid transformer used ? Because this is very helpful to absorb to socks when the car running on bad roads

Thanx[IMG]Click the image to open in full size.[/IMG]
It looked like normal glue from glue gun to me
__________________
home page @ http://www.classdaudio.tk/ @ 24/7 all year long
I FEEL SLOVENIA
  Reply With Quote
Old 28th April 2009, 11:54 PM   #23
ppia600 is offline ppia600  United States
diyAudio Member
 
Join Date: Jun 2007
Location: Louis y ana
Rtv silicone would work better, hot glue gun stuff will not bond well to the board and will probably melt.
__________________
Don't worry... you can always turn the gain down!
  Reply With Quote
Old 29th April 2009, 06:09 AM   #24
luka is offline luka  Slovenia
diyAudio Member
 
luka's Avatar
 
Join Date: Sep 2005
Location: in Slovenia :)
Send a message via Skype™ to luka
Quote:
Originally posted by ppia600
Rtv silicone would work better, hot glue gun stuff will not bond well to the board and will probably melt.
Probably right, I don't really know what that stuff is, it in some amps looks like that
__________________
home page @ http://www.classdaudio.tk/ @ 24/7 all year long
I FEEL SLOVENIA
  Reply With Quote
Old 29th April 2009, 06:47 AM   #25
diyAudio Member
 
Join Date: Sep 2004
Quote:
Originally posted by ppia600
Rtv silicone would work better, hot glue gun stuff will not bond well to the board and will probably melt.
Yes I also think about the hot melt glue gun, but you are right its sure to melt.than what is RTV silicon and availablity ?
__________________
ssmir
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted: DIY amplifier builder with experience. I need a 0.7 ohm stable amplifier Audiophilenoob Swap Meet 34 16th May 2005 11:58 PM
Questions about how to decrease the PASS A-40 amplifier into a class AB amplifier. novtango Pass Labs 2 21st October 2002 01:50 AM


New To Site? Need Help?

All times are GMT. The time now is 01:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2