Alpine cda 7995 no output - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st April 2009, 09:33 PM   #1
amc32 is offline amc32  United States
diyAudio Member
 
Join Date: Mar 2008
Default Alpine cda 7995 no output

I'm not into repairing head-units,but it just seem like a waste to just throw this radio in the trash. Looks like it came from salvage-yard with all the highlighted yellow markings on it.

I already know that there are no speaker level outputs.

I have confirmed with my O-Scope that the Front,Rear,Sub RCA output are not working.

Inside there appears to be some sort of "TDA" something,something audio amp chip mounted to an internal heatsink....

All other functions of the radio appear to be OK.....


Any sort of direction would be helpfull
__________________
...............I Hear in color.................
  Reply With Quote
Old 1st April 2009, 10:13 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The 7995 doesn't have speaker level outputs (according to the owner's manual). The IC could be a regulator.

Follow the RCA signal lines back. It's likely to go to either an electronic volume control IC or an op-amp. Confirm that the IC has power supply voltage on it's power input terminals.
  Reply With Quote
Old 2nd April 2009, 12:15 PM   #3
amc32 is offline amc32  United States
diyAudio Member
 
Join Date: Mar 2008
I think i've found out what the problem is. It appears that the external power supply has been removed. Either by a heavy-handed theif or salvage yard worker.

The external power supply is a plug and play unit. The complete wire harness was wanked from the board luckily no damage was done to the unit...


Does anyone have a idea where i can get a replacment.... PAC Parts?
__________________
...............I Hear in color.................
  Reply With Quote
Old 2nd April 2009, 03:32 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The DC-DC converter isn't available according to PacParts.

http://www.pacparts.com/model.cfm?mf...TOKEN=15445953
  Reply With Quote
Old 8th April 2009, 03:26 AM   #5
amc32 is offline amc32  United States
diyAudio Member
 
Join Date: Mar 2008
Since the external power supply is no longer available. Is there a service manual available so that I may build the power supply.

Does anyone know what other Alpine models used this same external power supplies so that I may find one and use it for parts.
__________________
...............I Hear in color.................
  Reply With Quote
Old 8th April 2009, 08:49 AM   #6
diyAudio Member
 
Join Date: Mar 2007
I may have a junked unit. I will check.
__________________
If it ain't broke Don't fix it
  Reply With Quote
Old 9th April 2009, 03:16 AM   #7
amc32 is offline amc32  United States
diyAudio Member
 
Join Date: Mar 2008
THANKS
__________________
...............I Hear in color.................
  Reply With Quote
Old 9th April 2009, 03:34 AM   #8
diyAudio Member
 
Join Date: Mar 2007
I forgot to look today.
__________________
If it ain't broke Don't fix it
  Reply With Quote
Old 9th April 2009, 11:54 PM   #9
diyAudio Member
 
Join Date: Mar 2007
I do have a 7998. It is the din and a half face unit in a din chassis. If you do the footwork to find out if they use the same power suppy. Let me know what you find out.
__________________
If it ain't broke Don't fix it
  Reply With Quote
Old 10th April 2009, 12:52 AM   #10
amc32 is offline amc32  United States
diyAudio Member
 
Join Date: Mar 2008
THAT WILL WORK! MY EMAIL IS ABU.ZAFIRAH@YAHOO.COM LET ME KNOW THE COST.
__________________
...............I Hear in color.................
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpine CDA-7995 Repair Q. ACraig Car Audio 6 14th May 2009 01:57 PM
Alpine MRD-605 no output cobology Class D 0 21st February 2009 12:45 AM
is this an alpine amp? jol50 Car Audio 30 29th April 2008 03:11 AM
Alpine MRV-F400 channel 3 no output loginfailed Car Audio 6 16th December 2007 02:06 AM
PPI vs. Alpine smokeaway Solid State 2 28th August 2005 10:51 AM


New To Site? Need Help?

All times are GMT. The time now is 01:35 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2