mtx 500d problems - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th February 2009, 04:43 AM   #1
diyAudio Member
 
Join Date: Feb 2009
Default mtx 500d problems

ive got a old school mtx 500d that powers up, and has sound, but isnt real loud. it makes a sub flex in and out slowly...
now on the board there is a row of black transistors that get really hot. i think one of the ic chips near the rca jacks is getting a little hot too......i can get a pic of it in a few min...
  Reply With Quote
Old 14th February 2009, 10:55 AM   #2
diyAudio Member
 
Join Date: Feb 2009
hey perry , does this help any?

494
Pin 1: 2.349
Pin 2: 2.346
Pin 3: 3.484
Pin 4: 0.448
Pin 5: 1.482
Pin 6: 3.271
Pin 7: 000.6mv
Pin 8: 10.95
Pin 9: 000.6mv
Pin 10: 000.6mv
Pin 11: 10.95
Pin 12: 10.98
Pin 13: 4.88
Pin 14: 4.88
Pin 15: 04.87
Pin 16: 000.6mv


339 i probed this ic in the same order as the 949
Pin 1: 4.67
Pin 2: 4.67
Pin 3: 10.98
Pin 4: 4.87
Pin 5: 6.68
Pin 6: 3.516
Pin 7: 04.88
Pin 8: 1.054
Pin 9: 3.362
Pin 10: 04.61
Pin 11: 3.362
Pin 12: 001.0
Pin 13: 001.6
Pin 14: 4.67
  Reply With Quote
Old 14th February 2009, 03:07 PM   #3
diyAudio Member
 
Join Date: Feb 2009
the 4 parts in the row gets so hot you cant touch them....and the 2 op amps (i believe) get hot but you can touch them for a few seconds...
Click the image to open in full size.
  Reply With Quote
Old 14th February 2009, 06:20 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
With you black meter probe on a negative speaker terminal, what is the DC voltage on pins 4 and 7 of those two op-amps?
  Reply With Quote
Old 16th February 2009, 11:45 AM   #5
diyAudio Member
 
Join Date: Feb 2009
in the pic this is the lower opamp
pin 4 -030.0mv . its start at around 070.0 and slowly drops

pin 7 reads 000.1mv ...starts at 000.9 and drops off to 000.1mv and bounces from 000.0 mv to 000.1

top opamp

pin 4 reads -012.6 but it starts at 085.00 and drops down slowly

pin 7 000.1mv ...it does the same thing as the other opamp drops and bounces

also i noticed that most all of the transistors on the board like the ones i have boxed in the pic get very hot..
  Reply With Quote
Old 16th February 2009, 11:45 AM   #6
diyAudio Member
 
Join Date: Feb 2009
scratch those readings...i think my dmm has bit the dust on me.....it bounces all over the place with just the negative probe on the negative speaker terminal....lol..
  Reply With Quote
Old 20th February 2009, 01:40 AM   #7
diyAudio Member
 
Join Date: Feb 2009
ok, i bought a fluke meter....hope these are better readings..

494
Pin 1: 2.357
Pin 2: 2.354
Pin 3: 3.521
Pin 4: .449
Pin 5: 1.486
Pin 6: 3.275
Pin 7: 0.001
Pin 8: 11.24
Pin 9: 0.001
Pin 10: 0.001
Pin 11:11.18
Pin 12: 11.19
Pin 13: 4.923
Pin 14: 4.923
Pin 15: 4.923
Pin 16: 0.001


339 i probed this ic in the same order as the 949
Pin 1: 4.719
Pin 2: 4.719
Pin 3: 11.22
Pin 4: 4.923
Pin 5: 6.841
Pin 6: 3.573
Pin 7: 4.923
Pin 8: .8879
Pin 9: 3.372
Pin 10: 4.681
Pin 11: 3.372
Pin 12: .001
Pin 13: .002
Pin 14: 4.719

op amp
pin 4 -18.04
pin 7 fluctuates from .017 to - .045

op amp
pin 4 18.05
pin 7 fluctuates from .039 to - .040
  Reply With Quote
Old 20th February 2009, 02:02 AM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What DC voltage do you have on pin 8 of the op-amps?

If it's ~18v, the regulators (Q2, Q61, Q3 and Q62) are OK and the transistors are running hot as usual. This was a real weak point with these amps.

If you adjust the gain, does that make the woofers move in and out?
  Reply With Quote
Old 20th February 2009, 03:54 AM   #9
diyAudio Member
 
Join Date: Feb 2009
yes the speakers are moving in and out when you move the gain. pretty much all the time.... the speakers are popping if you turn the gain to high making the sound cut off , then back on...

pin 8 on each opamp is reading 17.15
  Reply With Quote
Old 20th February 2009, 04:03 AM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What is the DC voltage on the 1st pin (left side in photo) of the 2155?

What is the DC voltage on pins 1 and 7 of the op-amp directly above the 2155 (in the photo)?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me fix MTX 152 and MTX 500D hakentt Car Audio 94 8th December 2008 06:26 PM
MTX 500D help audiobahnkid592 Car Audio 28 15th July 2008 11:43 AM
memphis mc-500d @1 Ohm lincolntc Car Audio 15 6th April 2008 04:43 PM
Help me repair my MTX 500D please! hakentt Car Audio 28 5th February 2008 07:36 PM
Another dead MTX 500D dpaton Car Audio 1 22nd September 2007 07:53 PM


New To Site? Need Help?

All times are GMT. The time now is 05:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2