Rockford fosgate 800a2 - Page 4 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th February 2009, 12:44 AM   #31
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
most of the green one measure .4 and two measure over 100 and the
r325 measure 10 ohm.
  Reply With Quote
Old 10th February 2009, 01:29 AM   #32
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Quote:
on the 101 i get 100.2 on the 1001 i get 998 are these okay
Yes. The ones with 4 digits have 3 significant digits and a multiplier. 1001 is 1, 0, 0 and 1 zero (1000 ohms). They have a 1% tolerance. The ones with 3 digits have a 5% tolerance.

R325 is OK.

The 0.1 ohm resistors that measure 0.4 ohms are probably OK. If you touch your meter leads together, they will probably read 0.3 ohms. You have to subtract that from the actual reading when reading low value components. You must replace at least 5 of the 0.1 ohm resistors. I'd replace them all. The difference in cost won't be significant.

If you buy from Mouser, I'd recommend these:
LVR03R1000FB12
  Reply With Quote
Old 10th February 2009, 01:31 AM   #33
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Email me.

babin_perry@yahoo.com
  Reply With Quote
Old 20th February 2009, 06:14 AM   #34
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
just replace all the parts i got from mouser and now the amp is working. Thanks perry for you help and time.
  Reply With Quote
Old 25th February 2009, 10:27 AM   #35
81300sd is offline 81300sd  United States
diyAudio Member
 
Join Date: Feb 2009
Thread hijack.

I just bought a power 1000a2 with one side blown.

Visual inspection shows 10 mosfets blown 10 resistors blown and atleast 2 of the 1001 resistors blown(r355, r385)

Although the graphic posted differs from mine slightly, it seems to be the same monster. Can I assume that I should follow the same procedure?

I may send this to a shop as soldering those little ones scares me.
  Reply With Quote
Old 25th February 2009, 10:44 AM   #36
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The procedure is essentially the same. Which 10 resistors are blown?
  Reply With Quote
Old 25th February 2009, 02:59 PM   #37
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
I actually enjoy doing the work, But its totally up to you.
  Reply With Quote
Old 25th February 2009, 03:53 PM   #38
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
81300sd:
Can you send me a photo of the inside of the amp?

babin_perry@yahoo.com

This may be the same as the 1100a2. If so, it has a completely different audio amplifier section than the 800a2.

If it's like the 1100a2, you'll need to start a new thread.
  Reply With Quote
Old 26th February 2009, 12:40 PM   #39
81300sd is offline 81300sd  United States
diyAudio Member
 
Join Date: Feb 2009
Well I got a schematic from Rockford for the 1000a2 and its for a 1100a2 so I am guessing its the same as the 1100a2

Heres a pic of the bad section. Everything with red arrows is confirmed dead.

Click the image to open in full size.
  Reply With Quote
Old 28th February 2009, 09:35 AM   #40
diyAudio Member
 
Join Date: Feb 2009
Thank You Perry Babin by finding thread on the 800a2 i was able to the figure out the problem and get my amp back working all the parts that you told the other guy to check was also bad in my amp Thank You again.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rockford fosgate 1500 bd mike49504 Car Audio 18 30th December 2008 08:37 AM
Rockford Fosgate 325.1 phreaktor Swap Meet 1 29th February 2008 12:54 AM
rockford 800a2 fried channel help . ethridgeruby Car Audio 3 27th July 2005 07:09 PM
rockford 800a2 fried channel help . ethridgeruby Solid State 1 22nd July 2005 09:02 AM
New Rockford Fosgate amp. $50.00 NerdMike Swap Meet 0 5th March 2005 12:57 AM


New To Site? Need Help?

All times are GMT. The time now is 06:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2