Rockford fosgate 800a2 - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th February 2009, 07:50 AM   #11
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
R337: 100 ohm
R338: 47 ohm
R339: 100 ohm
  Reply With Quote
Old 9th February 2009, 08:00 AM   #12
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Those are OK.

You stated that it powered up OK. When powered up, did it have any DC voltage across the speaker terminals?
  Reply With Quote
Old 9th February 2009, 08:02 AM   #13
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
yes, I think it was 47v or 37v.
  Reply With Quote
Old 9th February 2009, 08:06 AM   #14
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If it has more than ~0.05v DC across the speaker terminals with the blown parts out of the circuit, it has more serious problems. You need to check all of the parts (the ones you haven't checked as of yet) that have green arrows in the photo.
  Reply With Quote
Old 9th February 2009, 08:13 AM   #15
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
with the resistor out i will power up again and let you know in morning. Thanks perry.
  Reply With Quote
Old 9th February 2009, 05:25 PM   #16
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
The R channel is 34v and the L channel is 0v. I will have to check all the other parts. What should i be looking for on the other parts?
  Reply With Quote
Old 9th February 2009, 05:34 PM   #17
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
With a high power lighted magnifying glass, you can look for a bubble or other defect in the center of the top surface of the SMD resistors (see attached). Also look for signs that the solder overheated on them. Those will likely be defective.

You will also need to replace the MPSA06 and MPSA56 driver transistors. Even if they check OK, replace them. If they're leaking and you power up the amp with the new components, they will cause the outputs to fail again.
Attached Images
File Type: jpg img_6255b.jpg (52.7 KB, 250 views)
  Reply With Quote
Old 9th February 2009, 06:23 PM   #18
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
r334:20 ohm
r335:10 ohm

legs 1 to 2

q324:3.2ohm

q325:3.5ohm

legs 2 to 3

q324:2.5 ohm

q325:3.5ohm

r328:994 ohm

r355: 991 ohm

legs 1 to 2
q329: 4.8 ohm

q330:180.5 ohm

legs 2 to 3
q329: 998 ohm

q330:3.5

r362: 20 ohm

r363: 20 ohm

r378: 51 ohm

r364: 10.1 ohm

r366: .4 ohm

r368: .4 ohm

r370: .4 ohm

r372: .4 ohm

r374: .4 ohm

looks like the r364 is bad also?
  Reply With Quote
Old 9th February 2009, 06:39 PM   #19
fongman is offline fongman  United States
diyAudio Member
 
Join Date: Jan 2009
i can't seem to locate MPSA06 and MPSA56?
  Reply With Quote
Old 9th February 2009, 07:14 PM   #20
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Q329/30/24/25 are the MPSA06/56. Pull them out of the circuit and recheck the resistors near them.

Also pull the 0.1 ohm resistors. That will allow you to more accurately read the value of the resistors like R364.

Thanks for taking the time to post the results in a way that's easy to read.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rockford fosgate 1500 bd mike49504 Car Audio 18 30th December 2008 07:37 AM
Rockford Fosgate 325.1 phreaktor Swap Meet 1 28th February 2008 11:54 PM
rockford 800a2 fried channel help . ethridgeruby Car Audio 3 27th July 2005 06:09 PM
rockford 800a2 fried channel help . ethridgeruby Solid State 1 22nd July 2005 08:02 AM
New Rockford Fosgate amp. $50.00 NerdMike Swap Meet 0 4th March 2005 11:57 PM


New To Site? Need Help?

All times are GMT. The time now is 11:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2