Eclipse DA6213 repair ? - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th January 2009, 10:36 AM   #1
diyAudio Member
 
Join Date: Jan 2009
Location: On the brink of insanity
Default Eclipse DA6213 repair ?

Greetings all, this is my first day on this site. I received the amp in question for free in exchange for some repair work. On the audio side of the board there is a large chip missing. IC602 on the board.( one inch square maybe) I'm guessing it's a Tripath chip. Does anyone know the part # of this chip and where I can get one? Nobody in my area has this amp so I have nothing to compare it to. I would send a pic, but my camera is down. Thank you for your time.
  Reply With Quote
Old 11th January 2009, 10:55 AM   #2
diyAudio Member
 
Join Date: Mar 2007
Ampguts
__________________
If it ain't broke Don't fix it
  Reply With Quote
Old 12th January 2009, 01:50 AM   #3
diyAudio Member
 
Join Date: Jan 2009
Location: On the brink of insanity
Default Eclipse DA6213

I tried Ampguts, but the photos just aren't clear enough to see the part# in question.
  Reply With Quote
Old 12th January 2009, 03:34 AM   #4
diyAudio Member
 
Join Date: Mar 2007
I know that they have no high resolution pictures there. I just thought you could tell us where the part is located so maybe we could help you. Is it the microprocessor type chip located between the 2 inductors on the audio board?
__________________
If it ain't broke Don't fix it
  Reply With Quote
Old 12th January 2009, 04:09 AM   #5
diyAudio Member
 
Join Date: Jan 2009
Location: On the brink of insanity
Default DA6213

Yep, that's the one.
  Reply With Quote
Old 14th January 2009, 10:21 PM   #6
diyAudio Member
 
Join Date: Jan 2009
Location: On the brink of insanity
After much research, I have found the chipset used in these amps. I need the TP2350. Profusion has them, but I have to purchase about $100 worth of them. Just wondering if there are any other places to look for this part. Thank you.
Attached Images
File Type: jpg tk2350.jpg (13.9 KB, 65 views)
  Reply With Quote
Old 15th January 2009, 11:29 PM   #7
PM650 is offline PM650  United States
diyAudio Member
 
Join Date: Jul 2005
Location: Tennessee
http://www.41hz.com/shop.asp?show=99
  Reply With Quote
Old 17th January 2009, 12:48 AM   #8
diyAudio Member
 
Join Date: Jan 2009
Location: On the brink of insanity
Thank you. And thank you to all that read this post.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paradigm eclipse/bp saabracer23 Multi-Way 5 2nd March 2009 03:04 AM
eclipse problem mike49504 Car Audio 2 16th April 2007 07:35 PM
Eclipse TD712z JRKO Full Range 44 19th September 2005 09:19 PM
Eclipse Brian Donaldson The Lounge 5 28th October 2004 08:32 PM
Eclipse? Larr_e_boy Multi-Way 0 7th June 2001 02:41 PM


New To Site? Need Help?

All times are GMT. The time now is 02:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2