'Not so' Permanent Live in 1998 VW Golf - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th May 2008, 10:49 PM   #1
Glyn23 is offline Glyn23  United States
diyAudio Member
 
Join Date: May 2008
Default 'Not so' Permanent Live in 1998 VW Golf

A friend asked me to help him install a new radio in his 1998 VW Golf GT TDI.
After the install, the presets were not saving. On investigation, I found that the permanent live doesn't stay live when the ignition switch is made.
Has anyone else experienced this?
I'm guessing that a faulty relay is dragging it down to earth when the ignition is switched on, but as I don't have any wiring diagrams, I'm not sure where to start.
Does anyone have any advice or wiring diagrams?

Thanks
  Reply With Quote
Old 29th May 2008, 01:30 AM   #2
MartyM is offline MartyM  United States
diyAudio Member
 
MartyM's Avatar
 
Join Date: Oct 2006
Location: Monroe, North Carolina, USA
Send a message via Yahoo to MartyM
Hi, how did you install the head unit?

Was it:
1. Got a Volkswagen wiring harness adapter
2. Cut the factory wiring.

If it's #1, it is possible the wiring harness adapter is not correct. I have seen mis-pinned or otherwise incorrect harnesses.

If it's #2, you just need to keep checking with a TEST METER (not a test light) to ensure you have +12V that remains at 12V all the time.

Usually that is a/the largest gauge wire near the stereo.

Whatever happens, always FIND OUT using a test meter... even a $5 digital meter is very helpful...you can spend all day "trying" and guessing or spend 10 mins. finding out for sure.

Note: If you can't find a +12V wire at the stereo, check the fuses as in some cases a fuse has popped and you might not know it.

Good luck, let us know what happens. Also you might search on www.the12volt.com for wiring info.
  Reply With Quote
Old 29th May 2008, 03:50 AM   #3
diyAudio Member
 
Join Date: Apr 2003
Location: Portland,Oregon
Blog Entries: 4
Send a message via AIM to DigitalJunkie
Does the car have retained accessory power?
Alot of new cars will leave power on to certain items for a short time,even after the ignition is off.
One of our cars leaves power to the stereo,power windows,and sunroof on after you remove the key. It turns it all off as soon as you open the door though.

I'm guessing that you may have tapped that wire,instead of a "true" +12V constant wire.
  Reply With Quote
Old 29th May 2008, 03:54 PM   #4
jol50 is offline jol50  United States
diyAudio Member
 
Join Date: Nov 2007
I had that in some cars they would kill everything when you used the starter. Just had to take a light/meter and search out a full time 12v. I never had a problem with a light, usually I would just check some stuff by the HU and then go right to the fuse box if I had to. Full 12v should not be relayed I would think.

Indeed a lot of forums have great info on wiring, you just need the right combo of words in your google/etc search.
  Reply With Quote
Old 2nd June 2008, 02:43 PM   #5
Dan2 is offline Dan2  South Africa
diyAudio Member
 
Join Date: Sep 2005
push start the car



i had that problem with my old car 'cos of an old battery - as soon as the starter motor kicked in there was no juice left for anything else!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System for a Golf GTI khairil Car Audio 0 5th July 2009 09:44 AM
fosgate 1998 series power 500.2 amp blowing fuse jbrooksgametech Car Audio 13 26th November 2008 06:21 PM
Golf Balls cut in half to assist turntable suspension? Audio Addict Analogue Source 16 4th May 2007 12:30 AM
my CFB has permanent DC offset-2 lukio Solid State 2 8th February 2004 02:29 AM


New To Site? Need Help?

All times are GMT. The time now is 12:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2