Alpine MRV-F345 problem - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th December 2007, 03:50 AM   #1
shagone is offline shagone  United States
diyAudio Member
 
Join Date: Apr 2007
Default Alpine MRV-F345 problem

i have an alpine mrv-f345 on my bench with a strange problem. the bottom cover shorted to the power supply transformer and blew a trace. i repaired the trace and it powered up fine but the digital display won't let me scroll thru and adjust any settings it just goes to the first screen and gets stuck. there is a seperate set of potentiometers and switches for the crossover frequency that is connected to the main circuit board with ribbon cables. when i unplug these cables the digital display works fine and scrolls thru the option list fine and settings can be changed but of coarse i get no audio out this way. i noticed that it looks like the ic chip for the display is on the main board. could it be that the shorting caused the ic chip to go bad? i checked all of the output transistors and power supply fets and they seem ok. no high current being drawn. i did notice on the digital display that when the crossover ribbon cables are plugged in that the voltage shown on the display is about a volt lower than what i'm putting in.
any ideas?
  Reply With Quote
Old 27th December 2007, 07:38 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Many times, when a processor fails to respond or locks up, it's due to a shorted switch. The shorted switch prevents it from accepting other commands. If there are multiple plugs going from the control board to the processor board, replace one at a time to see if you can narrow down the control or set of controls causing the lockup.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Alpine 3544 JoergST Car Audio 22 4th June 2010 07:44 PM
alpine mrv-f345 cap size? jol50 Car Audio 1 12th June 2008 06:29 PM
is this an alpine amp? jol50 Car Audio 30 29th April 2008 03:11 AM
Alpine MRV-F345 channel 2 issues zozom3 Car Audio 1 23rd July 2007 03:05 PM
PPI vs. Alpine smokeaway Solid State 2 28th August 2005 10:51 AM


New To Site? Need Help?

All times are GMT. The time now is 07:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2