kenwood cd player usb jump drive issues - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th December 2007, 12:04 AM   #21
ppia600 is offline ppia600  United States
diyAudio Member
 
Join Date: Jun 2007
Location: Louis y ana
"Use the force...." Um, I mean use the disc (having a star wars flashback)
__________________
Don't worry... you can always turn the gain down!
  Reply With Quote
Old 28th December 2007, 11:55 AM   #22
Flyin11 is offline Flyin11  United States
diyAudio Member
 
Join Date: Sep 2007
Well, tried the Kenwood CD program and it was putting things in order and it looked like it had worked cause I could actually play some of the files from the flash drive that Windows Media Player would not play on the PC itself. However, the USB drive did the same thing this morning when I was playing it...It skipped 20 folders and started at folder 20 and then it would skip over some other folders going from like 30 to 32 and stuff. These files are playable as a lot of those were playing just fine when they weren't in folders. I copied 2 music files yesterday before I left and named the 80 and 81 to go inline and all of a sudden it had taken one of those songs and it had overwritten 10 of my last songs on the flash drive so I had 11 tracks of the same song..??? Not sure but I think that it's with the drive. Might go to Best Buy tomorrow for a new one....
  Reply With Quote
Old 29th December 2007, 11:10 PM   #23
Flyin11 is offline Flyin11  United States
diyAudio Member
 
Join Date: Sep 2007
I went to BestBuy this morning and bought a 4gb PNY flash drive and just copied and pasted the folders of songs I had onto the flash drive and the radio reads it perfectly. It plays all 40 folders in order and doesn't skip anything. So it appears my other 8gb flash drive was either going bad, corrupted, or maybe the radio just can't read 8gb drives too well and maybe 4gb is the max size drive it will read? I have seen other reviews and reports about this being the case with some other headunits, they won't read anything bigger than a 4gb drive. Oh well, atleast it's working and I can now listen to a whole lot of music on it Just a shame I can't do it with my 8gb drive but 4gb should provide plenty enough space for my music.
  Reply With Quote
Old 30th December 2007, 06:44 AM   #24
ppia600 is offline ppia600  United States
diyAudio Member
 
Join Date: Jun 2007
Location: Louis y ana
I just got a new lexar firefly 4gb recently and had it almost full. Took it on the road to go visit relatives in another state and on the way back after filling up with gas, I cranked the car and the deck read "no audio files" for the usb. I was like so I put in another of my smaller drives and they worked fine. I bought this 4gb from a seller on ebay who claimed it was "new" and "sealed" and it came in a small bubble wrap envelope with no documents, it did look brand new and he had several for sale. I've actually emailed him twice in the last few days with no response. Sucks I gave him a good feedback as soon as I first tried the drive in my car, I should have waited a few days.
__________________
Don't worry... you can always turn the gain down!
  Reply With Quote
Old 30th December 2007, 11:53 AM   #25
Flyin11 is offline Flyin11  United States
diyAudio Member
 
Join Date: Sep 2007
Yeah, I won't make the same mistake again with them no name brands. The 8gb one I had was a name brand flash drive, in fact it didn't have anything on the outer shell at all but they said it was 8gb and had a Samsung chip inside. I thought it was such a good deal I went for it. It worked and all but then all the weird files disappearing and copying themselves and all started to happen now. It might just sit on the shelf now or I might try and still use it for some regular data files, not music as I think it was working fine with regular files but I'd rather pay a little more for a name brand flash drive now rather than take a chance on something like I did again
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kenwood KAC-X811D Current issues shawnschuldt Car Audio 5 23rd September 2008 02:17 PM
Kenwood Amplifier KA 7020 Starting up Issues! emsee Solid State 19 1st June 2008 07:17 PM
Kenwood DP-X9010 Transport issues D.A.R.R.Y.L. Digital Source 15 21st November 2007 10:12 PM


New To Site? Need Help?

All times are GMT. The time now is 04:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2