Soundstream SA245 missing resistor - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th November 2007, 04:50 AM   #1
grjr is offline grjr  United States
diyAudio Member
 
Join Date: Sep 2007
Default Soundstream SA245 missing resistor

I would like to get a Soundstream SA245 amp that I have had forever working. Problem is that it is missing a resistor from the main PCB, could anyone tell me what the value and tolerance is? I saw there is more than one version of this amplifier on ampguts, my particular amp has a single PCB (Rev B, I think) instead of separate PCBs for the PS and different channels. I've included a link to a picture below.

(you can click on the magnifying glass icon to get a closer look)

http://picasaweb.google.com/grjr2000...16658113433074
  Reply With Quote
Old 26th November 2007, 06:55 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If it connects the RCA shield to the secondary center-tap, it's probably a 10 ohm resistor.
  Reply With Quote
Old 22nd December 2007, 09:12 PM   #3
grjr is offline grjr  United States
diyAudio Member
 
Join Date: Sep 2007
Yes it connects the RCA shield to the PS ground, I've replaced it and now all the rail voltages are in order though a few of the opamps have DC voltages on the outputs now. Could losing the ground through the 10 ohm resistor have caused damage to the opamps?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Stream SA245 repair help grjr Car Audio 4 29th December 2008 07:25 AM
Repairing Bogen - PSU missing resistor Toddebner Power Supplies 0 31st March 2006 08:43 PM
What am I missing? jeff mai Parts 3 19th June 2005 09:41 PM
screen-plate resistor and grid leak resistor metebalci Tubes / Valves 4 26th February 2004 03:18 AM
am i missing something theChris Analogue Source 1 22nd June 2003 12:25 PM


New To Site? Need Help?

All times are GMT. The time now is 12:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2